Frage:

Frage: itunes startet nicht

hallo, mein itunes auf dem imac (high sierra) startet nicht mehr. die mediathek liegt auf einem externen datenserver. hat alles lange sehr gut funktioniert. da itunes nicht startet, kann ich auch als alternativen versuch keine neue mediathek anlegen. für eure hilfe besten dank im voraus.

lg joe

iMac, macOS High Sierra (10.13.4)

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

versuch mal das protokoll mit dem du dich mit dem server verbindest von afp auf smb umzustellen.

also von 'afp:// / ' ändern in 'smb:// / ' ändern.

das geht am besten mit "mit server verbinden" im findermenü, statt auf der seitenleiste.

wenn du dann mit gedrückter atl-taste itunes startest solltest du auch eine andere oder neue mediathek auswählen können.

Gepostet am

Seiteninhalt wurde geladen

Frage gekennzeichnet als Gelöst

16. Apr. 2018, 15:07 als Antwort auf Joe13 Als Antwort auf Joe13

versuch mal das protokoll mit dem du dich mit dem server verbindest von afp auf smb umzustellen.

also von 'afp:// / ' ändern in 'smb:// / ' ändern.

das geht am besten mit "mit server verbinden" im findermenü, statt auf der seitenleiste.

wenn du dann mit gedrückter atl-taste itunes startest solltest du auch eine andere oder neue mediathek auswählen können.

16. Apr. 2018, 15:07

Antworten Hilfreich

18. Apr. 2018, 10:56 als Antwort auf Joe13 Als Antwort auf Joe13

hab alles noch mal upgedatet. pram zurückgesetzt. externes raid neu gestartet und dann beim start von itunes mit gedrückter alt-taste die mediathek verbunden. jetzt läuft wieder alles super. vielen dank für die tips.

18. Apr. 2018, 10:56

Antworten Hilfreich
Benutzerprofil für Benutzer: Joe13

Frage: itunes startet nicht