Frage:

Frage: iCloud Drive will immer alle Dateien downloaden

Mein iCloud Drive will seit kurzem alle Dateien (ca. 200GB) auf mein MacBook (128GB) downloaden, was unmöglich ist und so meine Festplatte permanent überfüllt ist, ich keine Updates mehr machen kann etc. Ich kann es nicht stoppen oder deaktivieren. "Mac-Speicher optimieren" ist nach wie vor deaktiviert. Ich habe keine Einstellungen verändert. Was kann ich tun? Am iMac passiert das nicht... Danke!

MacBook Pro mit Retina Display, iOS 11.3

Gepostet am

Antworten
Frage gekennzeichnet als Von Apple empfohlen
Antwort:
Antwort:

Wieso DEaktivierst du die Option "Mac-Speicher optimieren"? Die musst du anschalten, damit nur Daten geladen werden, die du öffnen möchtest.


Darüber hinaus gibt es noch einige andere Hebel, die du umlegen kannst um deinen Speicher optimal zu nutzen. Schau mal in diesem Support-Artikel:

Speicherplatz auf dem Mac freigeben - Apple Support

Gepostet am

Seiteninhalt wurde geladen

18. Apr. 2018, 12:02 als Antwort auf patrick236 Als Antwort auf patrick236

Sind auf beiden Mac die gleichen macOS-Versionen installiert? Ich würde erst man die Einstellungen bei Macs abgleichen. (Einstellungen > iCloud) Schau z.B. mal, ob bei den Optionen von iCloud Drive die Einstellungen identisch sind.

18. Apr. 2018, 12:02

Antworten Hilfreich

18. Apr. 2018, 14:31 als Antwort auf DerSiedler Als Antwort auf DerSiedler

Auf beiden Macs läuft 10.13.4. Auf dem iMac war "Mac-Speicher-optimieren" aktiviert. Nachdem ich es da nun auch deaktiviert habe, um die Einstellungen identisch anzupassen tritt hier jetzt das gleiche Problem auf: Auf dem iMac hab ich noch ca. 10GB von 256GB Festplattenspeicher frei, aber auch hier will er jetzt auch noch die 200GB aus der iCloud laden. Das blockiert gerade mein gesamtes Internet, stopft die Festplatte randvoll, macht den Mac extrem langsam und ein Download oder eine Installation ist hier jetzt auch nicht mehr möglich.

18. Apr. 2018, 14:31

Antworten Hilfreich
Frage gekennzeichnet als Von Apple empfohlen

18. Apr. 2018, 15:06 als Antwort auf patrick236 Als Antwort auf patrick236

Wieso DEaktivierst du die Option "Mac-Speicher optimieren"? Die musst du anschalten, damit nur Daten geladen werden, die du öffnen möchtest.


Darüber hinaus gibt es noch einige andere Hebel, die du umlegen kannst um deinen Speicher optimal zu nutzen. Schau mal in diesem Support-Artikel:

Speicherplatz auf dem Mac freigeben - Apple Support

18. Apr. 2018, 15:06

Antworten Hilfreich
Benutzerprofil für Benutzer: patrick236

Frage: iCloud Drive will immer alle Dateien downloaden