Frage:

Frage: Anrufer ID senden eingefroren, nach Update 11.3.1

ich kann meine Anrufer ID nicht mehr einschalte nach dem Update 11.3.1

Gepostet am

Antworten

Seiteninhalt wurde geladen

11. Mai. 2018, 10:44 als Antwort auf benjamin1612 Als Antwort auf benjamin1612

Hallo benjamin1612!

Wenn du Probleme mit dem verwalten der Anrufer ID hast, gehe mal folgende Schritte durch, um das Problem vielleicht beheben zu können.

Als erstes empfehle ich dir, dein Gerät neu zu starten wie hier erklärt:
iPhone, iPad oder iPod touch neu starten - Apple Support
Sollte dies nicht helfen, versuche einen erzwungenen Neustart:

  • Auf dem iPhone X, iPhone 8 oder iPhone 8 Plus: Drücken Sie die Lauter-Taste, und lassen Sie sie sofort wieder los. Drücken Sie kurz die Leiser-Taste, und lassen Sie sie sofort wieder los. Halten Sie anschließend die Seitentaste gedrückt, bis das Apple-Logo angezeigt wird.
  • Auf dem iPhone 7 oder iPhone 7 Plus: Halten Sie mindestens zehn Sekunden lang gleichzeitig die Standby- und die Leiser-Taste gedrückt, bis das Apple-Logo angezeigt wird.
  • Auf einem iPhone 6s und älter, iPad oder iPod touch: Halten Sie mindestens zehn Sekunden lang gleichzeitig die Standby-Taste und die Home-Taste gedrückt, bis das Apple-Logo angezeigt wird.

aus: iPhone, iPad oder iPod touch lässt sich nicht einschalten oder ist eingefroren - Apple Support
Wenn alle Schritte nicht zur Besserung führen, erstelle eine Datensicherung deines iPhone wie hier beschrieben:
Ein Backup eines iPhone, iPad oder iPod touch erstellen - Apple Support
Anschliessend wäre es ideal, die Einstellungen auf dem iPhone zurück zu setzen. Gelöscht wird an sich nichts, es werden Einstellungen auf den Standard zurück gesetzt z.B. Töne, Hintergrund, Home screen Anordnung, Displayhelligkeit.
Diesen Schritt findest du unter Einstellungen > Allgemein > Zurücksetzen > Alle Einstellungen zurücksetzen.
Liebe Grüße und viel Erfolg!

11. Mai. 2018, 10:44

Antworten Hilfreich

12. Mai. 2018, 09:08 als Antwort auf benjamin1612 Als Antwort auf benjamin1612

Auch ich habe dieses Problem. Schade das Steve nicht mehr da ist. Apple wird mehr und mehr zu einem Produkt für die Tonne.

Einfach nur noch peinlich wenn man bedenkt das wohl etliche Beta Tester das gemeldet haben aber augenscheinlich interessiert sich niemand für diefeedbacks. Sind wohl nur da um User das Gefühl zu geben dabei zu sein.

12. Mai. 2018, 09:08

Antworten Hilfreich

12. Mai. 2018, 14:51 als Antwort auf Pseudolukian Als Antwort auf Pseudolukian

Es wäre vielleicht für alle Nutzer mit einem ähnlichen Problem hilfreich, wenn man mehr Details angibt, als nur zu sagen, "ich habe auch dieses Problem".


So wie es aussieht sind manche Mobilfunkanbieter eher betroffen, es könnte aber auch eine Kombination von iPhone Modell und Mobilfunkanbieter sein.

Aber solange solche Angaben in einem Post fehlen, kann man nur die Standardmethoden zur Problemlösung empfehlen, die da wären:

Neustart,

Erzwungener Neustart,

Zurücksetzen auf Werkseinstellungen mit und ohne Anwendung des Backup

Diagnose bzw. Service durch Apple oder Apple Service Provider.

12. Mai. 2018, 14:51

Antworten Hilfreich

12. Mai. 2018, 15:30 als Antwort auf Pseudolukian Als Antwort auf Pseudolukian

Dies ist ein reines Nutzerforum, daher gibt es hier keine "Hinhaltetaktik" von Apple's Seite.

Bliebe jetzt nur noch die Frage nach dem Mobilfunkanbieter und dem iPhone Modell.


Und vielleicht der Vorschlag, einen neuen, eigenen Post zu erstellen, denn der Nutzer, der den Post ursprünglich erstellt hat, hat ja noch keine Rückmeldung über Erfolg oder Misserfolg der vorgeschlagenen Lösung berichtet.

12. Mai. 2018, 15:30

Antworten Hilfreich

14. Mai. 2018, 21:51 als Antwort auf Pseudolukian Als Antwort auf Pseudolukian

Ein Lösungsansatz zu diesem Problem ist, diese Einstellung auf der SIM Karte in einem anderen Telefon wieder herzustellen. Eines auf dem nicht gerade auch iOS 11.3.1 sein Unwesen treibt. ;-)

Die geänderte Einstellung bleibt erhalten.

14. Mai. 2018, 21:51

Antworten Hilfreich
Benutzerprofil für Benutzer: benjamin1612

Frage: Anrufer ID senden eingefroren, nach Update 11.3.1