Frage:

Frage: Untertitel nicht sichtbar

Hallo,


ich habe einen 5 Minuten Clip mit englischen Untertitel versehen, das klappte sehr gut. Schriftfarbe ist weiß, Standardschrift usw.

In der Timeline werden die Untertitel perfekt angezeigt, nach dem Rendern ins .mov oder .mp4 sind die Untertietel aber nicht mehr sichtbar. Was mache ich falsch, ich bin für Tips dankbar.

Gepostet am

Antworten
Frage gekennzeichnet als Von Apple empfohlen
Antwort:
Antwort:

https://help.apple.com/finalcutpro/mac/10.4.1/?lang=de#/ver00e40835d

Gepostet am

Seiteninhalt wurde geladen

22. Mai. 2018, 10:51 als Antwort auf heinervonundzu Als Antwort auf heinervonundzu

… alles gelesen, was das Handbuch hergibt? (zB, der Unterschied zw Titeln und Untertiteln… 😉 )

Oder, direkt in der eingebauten Hilfe nach "Exportieren von Untertiteln' suchen…


Exportierst Du zB als sidecar Datei oder 'embedded' ?

Kann Deine jeweilige videoPlayer app sowas überhaupt anzeigen?


@merknix:

nee, ist nicht Dein Fachgebiet… Dein Link ist für FC/p7 … habesselig 🙂

22. Mai. 2018, 10:51

Antworten Hilfreich

23. Mai. 2018, 15:31 als Antwort auf heinervonundzu Als Antwort auf heinervonundzu

Hallo heinervonundzu

Vermutlich machst du gar nichts falsch, dein Problem ist auch meines respektive das Bereitsstellen mit Untertitel ITT funktioniert auch bei meinem Projekt nicht. Lediglich, wenn ich das Format auf CEA-608 ändere, kann der Video inkl. Untertitel exportiert werden. Da die Formatierung im Format CEA-608 jedoch sehr eingeschränkt und eigenwillig ist, ist dies sehr unschön. Ich glaube, da sollte Apple nachbessern.

Freundliche Grüsse

Bukit

23. Mai. 2018, 15:31

Antworten Hilfreich
Benutzerprofil für Benutzer: heinervonundzu

Frage: Untertitel nicht sichtbar