Frage:

Frage: Entfernte CD/DVD unter High Sierra geht nicht

Hallo zusammen!


Ich habe an einem MAC mini im Wohnzimmer ein externes DVD-Laufwerk hängen über USB Kabel.

Möchte ich von meinem MacBook Pro Mitte 2010 (High Sierra 10.13.5) darauf zugreifen geht dies nicht. Ich sehe zwar den Wohnzimmer Rechner unter "Entferne CD/DVD", wenn ich aber darauf klicke stürzt der Finder ab.


Mache ich das Selbe am MAC Book Pro 2012 (Sierra) von meiner Frau geht es ohne Probleme.


Ist das ein "High Sierra" Problem?


Ich dachte auch schon an ein Firewall Problem, aber auch mit ausgeschaltetem Little Snitch geht es nicht, die Systemeigene Firewall von MAC OS ist sowieso aus, eben weil ich Little Snitch benutze.


Irgendwelche Leidensgenossen oder noch besser Lösungsvorschläge???


Schöne Grüße, Volker

MacBook Pro, macOS High Sierra (10.13.5)

Gepostet am

Antworten

Seiteninhalt wurde geladen

08. Jul. 2018, 10:28 als Antwort auf volker137 Als Antwort auf volker137

Hey Volker,

ich sehe, dass dein Beitrag noch keine Antworten erhalten hat und gebe Dir gerne ein wenig Starthilfe. Kannst Du folgende Fragen beantworten, damit die Community Dir gezielter helfen kann?

  • Was für ein externes DVD-Laufwerk verwendest Du?
  • Tritt das Problem bei bestimmten DVDs/ CDs auf oder ist es permanent?
  • Hast Du bereits ein anderes Netzwerk getestet?
  • Welche Schritte hast Du weiterhin oder auch in der Zwischenzeit unternommen?
Vielen Dank!

08. Jul. 2018, 10:28

Antworten Hilfreich

08. Jul. 2018, 21:35 als Antwort auf debbieddarko Als Antwort auf debbieddarko

Hallo und vielen Dank für den Hinweis.


Das Problem tritt bei allen Cds/DVDs auf

Wobei der andere Rechner meiner Frau auf alle zugreifen kann.

Habe herausgefunden, dass es ein Benutzer-Problem ist. Sprich, von meinem Rechner geht es nur mit meinem normalen (Admin) Benutzer nicht. Melde ich mich mit einem anderen (Standard) Benutzer an kann ich auch auf die CDs/DVDs zugreifen.

An der Firewall „Little Snitch“ kann es auch nicht liegen denn diese läuft auch auf dem anderen Benutzer.

Ein anderes Netzwerk habe ich nicht getestet, allerdings LAN und WLAN.

Es ist ein LG super multi Laufwerk von 2006, aber dadurch dass es mit anderem Rechner und auch bei mir mit dem anderen Benutzer geht schließe ich aus dass es daran liegt.


Ich habe schon einen Start im Safemode und einen PRAM Reset hinter mir...


Vielen Dank für eure Hilfe.


Volker

08. Jul. 2018, 21:35

Antworten Hilfreich

11. Jul. 2018, 16:15 als Antwort auf Equinox Als Antwort auf Equinox

Hallo Equinox!

Ich hatte das gar nicht erwähnt, weil es eh mumpitz war, aber ich habe bereits mit 2 Apple Mitarbeitern gechattet, der erste meinte da mein MACBook Pro nicht mehr produziert wird dürfte er mir eigentlich gar nicht helfen, er nehme sich aber trotzdem ein paar Minuten Zeit. Von ihm kam der Versuch mit dem Start im Safemode.

Die zweite Chatpartnerin konnte mir gar nicht helfen und hat mich dann mit der Hotline (mit der Nummer aus Irland) verbunden. Dort wurde mir nach Abfrage der Details gesagt: "Zu dem LG Laufwerk haben wir keine Dokumentationen, wir können Ihnen somit nicht helfen", obwohl ich denen ganz klar gesagt habe, dass es ein USER-Problem sein muss...


Schönen Dank an Apple für den Support )-:

11. Jul. 2018, 16:15

Antworten Hilfreich
Benutzerprofil für Benutzer: volker137

Frage: Entfernte CD/DVD unter High Sierra geht nicht