Hierzu scheint sich schon länger niemand mehr geäußert zu haben. Wenn du das Thema erneut aufgreifen möchtest, stelle einfach eine neue Frage dazu.

Frage:

Frage: Philips Hue über ATV 4 erreichbarkeit

Wir haben über die Home App ein Philips Hue und ein Elgato System zusammengefasst.

Es kommt zeitweise vor das das Hue System nicht von unterwegs erreichbar ist. Ich kann sehen das das Apple TV verbunden ist und auch das Elgato System ist ansprechbar. Dieser Fehler dauert im Schnitt 20-60min an und danach ist alles wieder o.K. Die Hue Lampen sind jederzeit über die Hue App erreichbar.

Bin ich zu diesen "Ausfallzeiten" gerade zu Hause und versuche mit der Home App über Wlan zuzugreifen, funktioniert alles einwandfrei.

Den Hue System habe ich bereits eine feste IP zugewiesen, das ATV 4 ist über ein 5Ghz Wlan angeschlossen und der Router zeigt ebenfalls keine Probleme.

Das ATV 4 über Lan anzuschließen war auch nicht die Lösung.

Apple TV (4th generation), iOS 10.2.1, Philips Hue, Elgato, Homekit

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

Das Problem ist beseitigt, es funktioniert wieder alles wie es soll.

Die Steuerung über die Home App funktioniert im Wlan übrigens auch ohne ATV4.

Gepostet am

Seiteninhalt wurde geladen

08. Mär. 2017, 09:37 als Antwort auf AndreasB Als Antwort auf AndreasB

Hallo AndreasB,


ich habe eine fast identische Hardware: Philips Hue Bridge via Kabel am Switch, feste IP Adresse und ein Elgato Sensor via BlueTooth mittels HomeKit am AppleTV 4.Gen.

Die Ausfälle wie Du sehe ich bei mir aber nicht. Mein Unterschied: Ich habe den AppleTV nicht im WLAN (hätte die Möglichkeit mein 5GHz AC WLAN zu nutzen, mache ich aber nicht, da ich gerne verkabelt arbeite). Mit meiner RJ45 Verkabelung am AppleTV habe ich diese Verbindungsabbrüche, wie Du sie beschreibst, nicht gesehen. Versuch mal ein Kabel an den AppleTV zu bringen (nur so zum Testen), ob dann das Problem weg ist. Denke dann gegebenenfalls an RJ45 Verkabelung. Gib dem AppleTV gegebenenfalls auch mal eine feste IP Adresse. Viel Erfolg.


Viele Grüße, Torsten

08. Mär. 2017, 09:37

Antworten Hilfreich

08. Mär. 2017, 12:11 als Antwort auf torstens Als Antwort auf torstens

Hallo Torsten,

ich hatte das ATV bereits über LAN angeschlossen, hab dich aber auch geschrieben. Zudem unterstützt das ATV über LAN nur 100mbit. Außerdem tritt das Problem nur dann gelegentlich auf wenn ich ich über eine LTE Verbindung zugreife.

Wie z.B. gestern Abend, ich komme nach Hause und die Home App hat das Licht nicht angeschaltet weil keine Verbindung zur Hue Bridge bestannt. Ich habe WLAN eingeschaltet und hatte Zugriff über die Home App.

08. Mär. 2017, 12:11

Antworten Hilfreich

08. Mär. 2017, 12:31 als Antwort auf AndreasB Als Antwort auf AndreasB

Beim nächsten mal, wenn das wieder auftritt: bleibe im Mobilfunk (kein WLAN einschalten), starte die Home App am iPhone und klicke mal auf den linken Button oben im "Haus" Screen. Dort findest du dann die Steuerzentrale (da sollte bei Dir Apple TV xyz" stehen) und siehst, ob du verbunden bist. Wenn du dort verbunden bist, sollte das Problem bei Dir daheim im Netzwerk zu suchen sein. Wenn du nicht verbunden bist, gibt es Probleme zwischen deinem Mobilfunkprovider und der Apple Cloud.

08. Mär. 2017, 12:31

Antworten Hilfreich

08. Mär. 2017, 12:44 als Antwort auf torstens Als Antwort auf torstens

Das ATV ist die ganze Zeit erreichbar.

Das Hue System ist auch von unterwegs immer über die Hue App erreichbar.

Mein Elgato Geräte sind auch immer von unterwegs über die Home App erreichbar.

Zuhause im WLAN habe ich nicht die geringsten Probleme.

Meine Internetverbindung ist mit 200mbit stabil.

Also kann es nicht an meinem Netzwerk oder am Mobilfunkanbieter liegen.

08. Mär. 2017, 12:44

Antworten Hilfreich

08. Mär. 2017, 13:53 als Antwort auf AndreasB Als Antwort auf AndreasB

Ich fasse mal zusammen: ApleTV ist remote immer erreichbar (weil Elgato verbunden ist und das geht ausschließlich über Bluetooth und somit über AppleTV, der von IP auf Bluetooth umsetzt). Philips Hue Bridge ist auch immer erreichbar (nämlich über die Hue App lokal und remote, die Hue App unterstützt für remote ja via Fernverwaltung den Zugang). Dein Problem ist immer nur da, wenn du über die HomeApp kommst: Wenn Du noch nicht im WLAN bist (sondern im LTE), ist die HueBridge zeitweise nicht über die HomeApp sichtbar (das muss in diesem Fall über den AppleTV laufen, macht es aber teilweise nicht korrekt). Schaltest du dann WLAN ein (du bist ja quasi vor der Tür), siehst du sofort die HueBridge und kannst die Lampen sofort steuern. In diesem Fall (du schaltest WLAN ein) wird aber die HomeApp nicht mehr das AppleTV bemühen müssen, weil die HomeApp sich direkt mit der HueBridge verbinden kann. Dein Problem muss in der Verbindung zwischen AppleTV und HueBridge zu suchen sein. Suche dort nochmals nach Problemen.

08. Mär. 2017, 13:53

Antworten Hilfreich

08. Mär. 2017, 19:53 als Antwort auf torstens Als Antwort auf torstens

Ich weiß..

Da gerade zum zweiten Mal heute die Fernverbindung fehlerhaft ist, schiebe ich es jetzt langsam doch auf den Router.

Eigentlich ist die Anschaffung eines ASUS RT-AC5300 das einzige was ich in letzter Seit verändert habe um auf dem neusten Stand zu sein.

Ich werde morgen meinen alten Asus RT-AC87U wieder anschließen und dann mal sehen was passiert.

08. Mär. 2017, 19:53

Antworten Hilfreich

08. Mär. 2017, 21:26 als Antwort auf AndreasB Als Antwort auf AndreasB

Hi Andreas, es ging jetzt schon einige Male oben hin und her und verwundern tut mich nur Dein 20-60 'down-time' Fenster. Daher hier nur eine Idee, weil ich einen ähnlichen Effekt hatte:

- ich konnte Hue über die Hue-App von unterwegs bedienen, aber

- ich konnte Hue nicht über die HomeKit App bedienen, wenn ich nicht im Wlan war.

Die Lösung kam mit der Einrichtung von TwoFactor und dem 'echten' einrichten des AppleTV als HomeKit Zentrale.

Wenn Du jetzt allerdings beides schon eingerichtet hast, dann werde ich Dir leider nicht weiterhelfen können.

Viele Grüße,

Chremix

08. Mär. 2017, 21:26

Antworten Hilfreich
Frage gekennzeichnet als Gelöst

12. Mär. 2017, 07:27 als Antwort auf AndreasB Als Antwort auf AndreasB

Das Problem ist beseitigt, es funktioniert wieder alles wie es soll.

Die Steuerung über die Home App funktioniert im Wlan übrigens auch ohne ATV4.

12. Mär. 2017, 07:27

Antworten Hilfreich

04. Jun. 2017, 14:28 als Antwort auf AndreasB Als Antwort auf AndreasB

Hallo. Ich habe den Fehler wie torstens immer noch. Habe sogar jetzt ein anderes Modem da ich den Anbieter gewechselt habe. Das Modem ist jeweils immer Im Routingmodus gewesen und ATV 4 und Philips Bridge am Kabel. Also 0 Plan was ich im Router anderes einstellen sollte wenn es mit einem anderen Router bei dir läuft.


Danke u. Gruss


Pascal

04. Jun. 2017, 14:28

Antworten Hilfreich
Benutzerprofil für Benutzer: AndreasB

Frage: Philips Hue über ATV 4 erreichbarkeit