Frage:

Frage: Zwischenablage funktioniert nicht mehr richtig.

Problem: Kopieren auf Mac und Einfügen auf iPhone nicht möglich, z.B. bei texten und Bildern.


Anders rum funktioniert ist, wenn ich z.B. ein Text aus einer Nachricht Kopieren und auf dem Mac einfügen will.
Der text wird dann auch in der Zwischenablage angezeigt.

Gepostet am

Antworten

Seiteninhalt wurde geladen

21. Mär. 2017, 17:17 als Antwort auf Marv Als Antwort auf Marv

Wie kopierst Du Texte oder Bilder in die Zwischenablage um sie dann auf dem iPhone einzufügen? Und umgedreht. Diese Möglichkeit war mir bisher nicht bekannt. Wie läßt Du Dir denn auch die Zwischenablage anzeigen?

21. Mär. 2017, 17:17

Antworten Hilfreich

22. Mär. 2017, 10:44 als Antwort auf Chremix Als Antwort auf Chremix

Also kopieren, sollte eigentlich jeder hin bekommen, einfach auf dem iPhone Text auswählen, kopieren anklicken und wo anders einfügen.
Auf dem Mac gehts im Prinzip auch so, Text auswählen und dann mit zwei Fingern aus Trackpad und dann dementsprechend kopieren oder einfügen.


Die Zwischenablage lässt man sich wie folget anzeigen: Oben "Bearbeiten" auswählen und dann auch "Zwischenablage einblenden" am besten befindet man sich dann auf einem leeren Startbildschirm, um sicher zu gehen, dass die richtigen Optionen angezeigt werden.

22. Mär. 2017, 10:44

Antworten Hilfreich

22. Mär. 2017, 14:46 als Antwort auf Marv Als Antwort auf Marv

Marv,


ich habe ja kein grundsätzliches Problem mit kopieren und einfügen, also bitte nett bleiben. Die Option etwas auf dem Mac in die Zwischenablage zu kopieren und diesen z.B. Text auf dem iPhone einzufügen kannte ich bisher nicht und ich würde vermuten, dass ich damit nicht alleine bin.


Zum Problem:

  • Text: Ich habe es gerade in beide Richtungen erfolgreich mit Text probiert, egal welches Programm.
  • Bilder gehen vom Mac zum iPhone aus jedem Program was ich bisher getestet habe.
  • Bilder: vom iPhone zum Mac bekomme ich z.B. aus iMessage nur den Link, nicht aber das Bild kopiert (z.B. nach Word for Mac oder Outlook).
  • Bilder: Vom iPhone zum Mac bekomme ich z.B. aus der Foto App oder Evernote ein kopiertes Bild auf dem Mac eingefügt (z.B. nach Word for Mac oder auch Outlook).


D.h. bisher verhält sich nur iMessage in beide Richtungen unterschiedlich.


Beide Rechner sind im gleichen Wlan und Bluetooth ist an.

Ich vermute, dass es über das AirDrop Protokoll geht, oder weißt Du mehr?


Viele Grüße.

22. Mär. 2017, 14:46

Antworten Hilfreich

22. Mär. 2017, 16:00 als Antwort auf Chremix Als Antwort auf Chremix

Hey, sorry, hatte nicht bedacht, dass das evtl. falsch rüberkommen könnte. War so nicht beabsichtigt.


Die ganze Funktion nennt sich Hand off, wurde mit dem neuen Betriebssystem eingeführt.


Nur es ist noch nicht ganz klar ob das nun übers W-Lan läuft oder doch über Bluetooth, zumindest muss aber Bluetooth eingeschaltet sein damit es überhaupt funktionier.


Ist halt sehr Praktisch beim Arbeiten, wenn man die Funktion kennt, für mehr Infos schau mal auf der Apple Seite, dort wird die kurz vorgestellt, weil das quasi auch so ein Aushängeschild der neuen Software ist.

22. Mär. 2017, 16:00

Antworten Hilfreich (1)

23. Mär. 2017, 09:47 als Antwort auf Marv Als Antwort auf Marv

🙂 alles gut.


Handoff benutze ich auch viel, aber die Funktion war mir bisher nicht aufgefallen. Ist cool.


Hast Du das copy&paste Problem nur bei bestimmten Anwendung oder bei allen.

S.o. habe ich bei mir mal einige Tests gemacht und kam dann zu dem Ergebnis wie oben.


  • Bluetooth ist bei mir an (das braucht man)
  • Wlan ist bei mir an (braucht man nicht)
  • Handoff ist auch an

^ich vermute mal bei Dir ist auch alles an.

^ich habe es gerade mal getestet:

Bluetooth = aus und Wlan = an: Mac -> iPhone funktioniert nicht

Wlan = aus & Bluetooth = an: Mac -> iPhone funktioniert

--> also werden die Daten wohl über Bluetooth ausgetauscht

23. Mär. 2017, 09:47

Antworten Hilfreich

24. Mär. 2017, 00:46 als Antwort auf Marv Als Antwort auf Marv

Nur um sicher zu stellen, weil ich auch gerade das selbe Problem hatte:


Ein Clipboard Manager (Manager für die Zwischenablage) läuft nicht?

Bei mir lief "ClipMenu" und ich sah das gleiche Verhalten.

Nachdem ich ClipMenu beendet hatte und den Mac neu startete (auch das iPhone, nur um auf Nummer Sicher zu gehn), gings vom Mac aufs iPhone wieder.

24. Mär. 2017, 00:46

Antworten Hilfreich

24. Mär. 2017, 08:52 als Antwort auf Chremix Als Antwort auf Chremix

Im Moment funktioniert es einfach garnicht, egal wie ich es teste, weiß auch nicht ob das Grundproblem am iPhone liegt, an der Cloud oder am Mac.

Hab es extra nochmal so mit beidem getestet, aber im Moment geht einfach nichts 😟


Und dieser Apple Service taugt einfach auch nichts, die haben alle selber keine Ahnung von der Software.

24. Mär. 2017, 08:52

Antworten Hilfreich

24. Mär. 2017, 10:24 als Antwort auf Marv Als Antwort auf Marv

Hi Marv,


ClipMenu ist eine extra Anwendung: http://www.chip.de/downloads/ClipMenu_59819279.html aber kein Standard Bestandteil von MacOS. D.h. wenn Du nicht bewußt etwas ähnliches installiert hast, dann kannst Du das ausschließen.


An der Cloud wird es nicht liegen, da die Daten über Bluetooth übertragen werden (siehe mein Test mit Wlan/Bluetooth und ohne). D.h. wir haben noch Bluetooth, den Mac und das iPhone.


Schon probiert?: handoff auf beiden Geräten deaktivieren. Neustart von beiden Geräten. Handoff wieder aktivieren.

Funktioniert AirDrop?


Grüße

24. Mär. 2017, 10:24

Antworten Hilfreich

24. Mär. 2017, 16:40 als Antwort auf Marv Als Antwort auf Marv

Chremix hat das schon sehr schön beantwortet. Und wenn keins installiert wurde, ist das auch nicht die Ursache.


ClipMenu lebt in der Menüleiste und merkt sich mehr als nur die letzte Kopie. Dann muß man nicht immer hin und her, wenn man von einem Programm ins andere kopieren und einfügen will.


Es gibt von diesen Zwischenablagemanagern aber auch viele verschiedene (die meisten haben irgendwie "Clip" im Namen). Wenn sie in der Menüleiste oben zu finden sind, kann man sie von dort auch beenden, wenn man sie anklickt.


Oder aber auch findet man sie in den Anmeldeobjekten (Systemeinstellungen > Benutzer & Gruppen > Anmeldeobjekte [ein Reiter]), wo sie beim Hochfahren oft automatisch gestartet werden. Die kann man dort dann auch entfernen, indem man es auswählt und das Minus Zeichen ➖ anklickt.

24. Mär. 2017, 16:40

Antworten Hilfreich
Benutzerprofil für Benutzer: Marv

Frage: Zwischenablage funktioniert nicht mehr richtig.