Ankündigung:

Apple Pay startet in Deutschland

Kunden in Deutschland können ab sofort Apple Pay mit iPhone, Apple Watch, iPad und Mac benutzen.
Mehr dazu in unserer Pressemitteilung.

Frage:

Frage: iPhone 7plus seit iOS 10.3 Update häufig "kein Netz"

Seit dem iOS 10.3 Update zeigt das iPhone 7plus mit Intel Modem häufig "kein Netz" oder gar keine Empfangsleiste. UND selbst wenn Empfang angezeigt wird, gibt es keine Verbindung zum Internet (in Mail, Safari, usw..) Nur ein Neustart hilft dann für eine kurze Zeit lang. Vor dem Update war das Verhalten nicht so. Die 10.3.2b1 (mit Baseband PMB9943 - 1.03.20) funktioniert ebenfalls - nur die 1.03.21 Baseband Version des Intel Modems scheint Probleme zu machen?!

iPhone 7 Plus, iOS 10.3

Gepostet am

Antworten

Seiteninhalt wurde geladen

03. Apr. 2017, 22:07 als Antwort auf MichaelK Als Antwort auf MichaelK

Hallo, MichaelK.


Hast du dich zu deinem Mobilfunkanbieter mal schlau gemacht, ob aktuell allgemeine Störungen in deiner Region vorliegen? Dies könnte unter anderem daran liegen. Außerdem: Deaktiviere und aktiviere unter Einstellungen > Mobiles Netz mal die Mobile Datenverbindung und ggf. mal die LTE 4G Funktion. Desweiteren solltest du dich vergewissert haben, ob die SIM-Karte in deinem iPhone ordnungsgemäß eingesetzt ist oder eventuell Staub und Schmutz im SIM-Kartenslot existiert - manchmal kann auch ein Raus- und Reinstecken zum gewünschten Erfolg führen.


Ganz wichtig hierbei ist: Falls du iMessage nutzt und die Handynummer dieser SIM-Karte bei deinen iMessage-Adressen hinterlegt ist, wird dir beim Neueinlegen der SIM-Karte erneut eine Gebühr von 0,30€ in Rechnung gestellt.


Würde mich über Feedback deinerseits freuen. Wenn du noch Probleme hast oder weitere Fragen auftreten sollten, stehe ich dir gerne zur Verfügung. :-)


Lieben Gruß

Moritz L. (midnightbloke)

03. Apr. 2017, 22:07

Antworten Hilfreich

03. Apr. 2017, 22:06 als Antwort auf MichaelK Als Antwort auf MichaelK

Wurde die Firmware auf diesem Gerät modifiziert?

Wenn Beta-Software installiert wurde, ist diese auch laut den Anleitungen von Apple entfernt worden und das Update mit der damaligen letzen Version 10.2.1 ausgeführt worden?

03. Apr. 2017, 22:06

Antworten Hilfreich

04. Apr. 2017, 08:23 als Antwort auf MichaelK Als Antwort auf MichaelK

Seit gestern Abend ist das Update 10.3.1 verfügbar. Auch wenn ich mir nicht vorstellen kann, dass iOS 10.3 dafür verantwortlich ist, rate ich dir, das Update durchzuführen und zu prüfen, ob das Problem noch immer auftritt.


Hast du möglicherweise eine neue Hülle gekauft? Teilweise sorgen diese ebenfalls für einen verschlechterten Empfang.

04. Apr. 2017, 08:23

Antworten Hilfreich

04. Apr. 2017, 13:10 als Antwort auf midnightbloke Als Antwort auf midnightbloke

Danke für die ausführlichen Tipps.

Störung in der Region sollte nicht vorliegen. Selbe SIM, selbes Netz im iPhone 6s macht keine Probleme.

Datenverbindung hab ich mal deaktiviert und auch LTE (Daten, Daten + Sprache) probiert. Leider keine Verbesserung.

SIM und Slot auf Verschmutzung geprüft aber auch da leider kein Erfolg.


Netzwerkeinstellung hab ich auch zurückgesetzt.


Ich mache gerade das Update auf 10.3.1 und werde berichten.

04. Apr. 2017, 13:10

Antworten Hilfreich

04. Apr. 2017, 16:09 als Antwort auf MichaelK Als Antwort auf MichaelK

Auch mit 10.3.1 das Problem. Interessant ist nicht nur das häufige "kein Netz" und das Verschwinden der Empfangspunkte sondern dass das iPhone guten Empfang anzeigt (LTE 3-5 Punkte) und dennoch keine Internetverbindung (in keiner App) klappt. Ein Neustart hilft immer aber nicht wirklich lange...

04. Apr. 2017, 16:09

Antworten Hilfreich

04. Apr. 2017, 16:34 als Antwort auf MichaelK Als Antwort auf MichaelK

Das Problem mit dem guten Empfang und der fehlenden Internetverbindung habe ich ebenfalls regelmässig. Hier hat es bei mir jeweils gereicht, wenn ich kurzzeitig den Flugmodus aktiviert habe. Aber klar: Das Problem ist damit sicher nicht gelöst.

04. Apr. 2017, 16:34

Antworten Hilfreich

04. Apr. 2017, 23:13 als Antwort auf swisslu Als Antwort auf swisslu

Swisslu,


hast du mal ausfindig gemacht, ob es in deiner Region aktuell Netzstörungen gibt, das schon seit Längerem oder die Netzqualität an deinem Standort allgemein einfach mies ist?


Gruß

Moritz L. (midnightbloke)

04. Apr. 2017, 23:13

Antworten Hilfreich

05. Apr. 2017, 07:55 als Antwort auf midnightbloke Als Antwort auf midnightbloke

Hallo Motitz


Negativ, hab jeweils vollen 4G / LTE Empfang - und Störungen sind auch keine bekannt, beim iPhone 7 (hab das 7 Plus) der Freundin sind solche Probleme nicht aufgetaucht.


Und ja, gleich zu Beginn habe ich einen Reset durchgeführt - und ja, mit dem iPhone 6s, dass ich bis vor ein paar Wochen noch hatte, trat dieses Problem nie auf.

05. Apr. 2017, 07:55

Antworten Hilfreich

05. Apr. 2017, 23:03 als Antwort auf swisslu Als Antwort auf swisslu

Hast du die Netzwerkeinstellungen auf dem iPhone schon zurückgesetzt? Wichtig hierbei: WLAN-Passwörter und sonstige Internetverbindungen werden getrennt und müssen neu eingerichtet werden.


Gruß

Moritz L. (midnightbloke)

05. Apr. 2017, 23:03

Antworten Hilfreich

08. Apr. 2017, 20:22 als Antwort auf midnightbloke Als Antwort auf midnightbloke

Im englischen Apple Support Forum habe ich "No service/network searching after ios 10 update" einige Seiten gefunden und alles ausprobiert. Danke für die vielen Tipps. Leider hat nichts geholfen. Werde wohl einen Austausch des iPhones nicht vermeiden können.

08. Apr. 2017, 20:22

Antworten Hilfreich
Benutzerprofil für Benutzer: MichaelK

Frage: iPhone 7plus seit iOS 10.3 Update häufig "kein Netz"