Ankündigung: Update auf iOS 12

Genieße eine schnellere und flüssigere Erfahrung sowie lustige neue Funktionen, wie Memojis und Kameraeffekte.

iOS 12 laden

Frage:

Frage: Mail: IMAP Ordner weg seit heutigem Update iOS 10.3.

Hallo!


Habe heute (via WLAN) die neueste Version des iOS upgedatete (10.3)
Seitdem habe ich keine Ordner mehr in meinen IMAP-Mailaccounts.

Nicht mal einen gesendete oder Papierkorb.

Somit bekomme ich beim Löschen eines Mails immer die Fehlermeldung "Kann nicht verschoben werden, da der Ordner nicht gefunden wird."

Mails senden kann ich, jedoch ist das gesendete Mail auch nirgends zu finden, da ja auch der "Gesendete" Ordner fehlt.

Es gibt in den 2 IMAP-Accounts nur mehr den Ordner "Eingang" sonst keinen mehr.


Bei z.B. dem Gmail oder dem iCloud Acccount ist weiterhin alles da!


Postfach neu an legen habe ich bereits versucht. Auch div. Einstellungs-Varianten durchprobiert.


Hat das Problem sonst noch jemand bei sich festgestellt?

Hab so wirklich die Befürchtung, dass es am Update lag - habe den Fehler definitiv erst seit dem heutigen Update.


LG und Danke für eventuelle Infos 🙂

iPhone 6, iOS 10.3

Gepostet am

Antworten
Frage gekennzeichnet als Hilfreich

04. Apr. 2017, 09:12 als Antwort auf Ela-0815 Als Antwort auf Ela-0815

Habs grad bei mir geprüft, hier sind alle Ordner und Unterordner vorhanden. GMAIL und iCloud sind an sich auch als IMAP auf dem Gerät installiert, daran sollte es an sich nicht liegen.


Hast du dich bereits einmal auf der mobilen Website des Mailanbieters angemeldet und geprüft, ob die Ordner dort noch vorhanden sind?


Und findest du die gesendeten Mails auch dann nicht, wenn du über die Such-Funktion in Mail spezifisch danach suchst?

Frage gekennzeichnet als Hilfreich

04. Apr. 2017, 09:12 als Antwort auf Ela-0815 Als Antwort auf Ela-0815

Naja - das Verwenden einer anderen App kämpft zwar gegen das Symptom, löst aber das tatsächliche Problem nicht ;-)


Hab auf die schnelle auch keine Lösung dafür (ausser ein paar Mal erneut de- und neu aktivieren, zur Sicherheit), schau maul hier vorbei und schau, ob diese Lösung bei dir vielleicht klappt:

https://discussions.apple.com/thread/7252166?start=0&tstart=0


Des Weiteren würde ich die erweiterten Einstellungen überprüfen und mit den empfohlenen Einstellungen des Mailanbieters vergleichen. Ggf. gibt es da Abweichungen? In der Schweiz haben wir solche Probleme hie und da mit dem Anbieter Bluewin, inzwischen haben die in ihren Supportdokumenten eine gute Step-by-Step-Anleitung integriert.

Diese Unterhaltung geht noch weiter.

Alle Antworten lesen

Seiteninhalt wurde geladen

Frage gekennzeichnet als Hilfreich

04. Apr. 2017, 09:12 als Antwort auf Ela-0815 Als Antwort auf Ela-0815

Habs grad bei mir geprüft, hier sind alle Ordner und Unterordner vorhanden. GMAIL und iCloud sind an sich auch als IMAP auf dem Gerät installiert, daran sollte es an sich nicht liegen.


Hast du dich bereits einmal auf der mobilen Website des Mailanbieters angemeldet und geprüft, ob die Ordner dort noch vorhanden sind?


Und findest du die gesendeten Mails auch dann nicht, wenn du über die Such-Funktion in Mail spezifisch danach suchst?

04. Apr. 2017, 09:12

Antworten Hilfreich (2)

04. Apr. 2017, 07:14 als Antwort auf swisslu Als Antwort auf swisslu

Hi! Danke für die Idee, aber das hab ich schon 😉 überall anders sind alle Ordner noch da.

Sie fehlen eben nur im offiziellen Apple-Mail.


Einzig am MacBook konnt ich's noch nicht prüfen.

Aber da hab ich aus div. Gründen schon länger Thunderbird installiert.


Verwende jetzt bis zur (hoffenlich) Lösung eine andere Mail-App "TypeApp".

Denn auch da ist alles da.

Am iPhone ist das off. halt doch angenehmer in der Nutzung, daher hoff ich auf eine Lösung mit einem Update.

04. Apr. 2017, 07:14

Antworten Hilfreich
Frage gekennzeichnet als Hilfreich

04. Apr. 2017, 09:12 als Antwort auf Ela-0815 Als Antwort auf Ela-0815

Naja - das Verwenden einer anderen App kämpft zwar gegen das Symptom, löst aber das tatsächliche Problem nicht ;-)


Hab auf die schnelle auch keine Lösung dafür (ausser ein paar Mal erneut de- und neu aktivieren, zur Sicherheit), schau maul hier vorbei und schau, ob diese Lösung bei dir vielleicht klappt:

https://discussions.apple.com/thread/7252166?start=0&tstart=0


Des Weiteren würde ich die erweiterten Einstellungen überprüfen und mit den empfohlenen Einstellungen des Mailanbieters vergleichen. Ggf. gibt es da Abweichungen? In der Schweiz haben wir solche Probleme hie und da mit dem Anbieter Bluewin, inzwischen haben die in ihren Supportdokumenten eine gute Step-by-Step-Anleitung integriert.

04. Apr. 2017, 09:12

Antworten Hilfreich (1)

04. Apr. 2017, 08:59 als Antwort auf swisslu Als Antwort auf swisslu

Mail deaktivieren und wieder neu aktiveren etc. hab ich alles schon probiert.

Auch versch. Einstelllungen (inkl. der des Mailanbieters)...

Hilft leider alles nicht - aber danke für deine Bemühungen.


Durch den Thread vom Link werd ich mich jetzt noch im Detail durchlesen 🙂

04. Apr. 2017, 08:59

Antworten Hilfreich

04. Apr. 2017, 15:03 als Antwort auf Ela-0815 Als Antwort auf Ela-0815

Möglicherweise verwendet ihr E-Mail-Anbieter "Courier" als IMAP-Server. Der Mail-Client unter 10.3.0 (auch 10.3.1) scheint ein Problem mit der korrekten Ordner-Darstellung zu haben, wenn auf dem Server das Verzeichnis "courierimaphieracl" nicht leer ist. Sie als Anweder können das Problem selbst nicht lösen, sie können nur ihren E-Mail-Anbieter darauf aufmerksam machen, sich dieses Verzeichnis mal näher anzusehen. Eventuell wird das Problem auch mit einem nächsten iOS-Update behoben.

04. Apr. 2017, 15:03

Antworten Hilfreich

05. Apr. 2017, 08:18 als Antwort auf lom276 Als Antwort auf lom276

Courier verwende ich nicht, jedoch bestätigt mich deine Beschreibung in der Annahme, dass es was mit dem Update und dem Mailprovider und nicht mit den Einstellungen zu tun hat.
Wie oben schon mal angemerkt, werd ich wohl mal den Anbieter (Kabelplus) kontaktieren.
Danke euch allen!

05. Apr. 2017, 08:18

Antworten Hilfreich

05. Apr. 2017, 16:40 als Antwort auf Ela-0815 Als Antwort auf Ela-0815

Hallo


Benutzt Du bei dem Account einen IMAP-Pfad-Präfix?

(Der ist unter den Erweiterten Einstellungen zu finden.)


Dieser Präfix wird seit iOS 10.3 nicht mehr beachtet, was normalerweise dazu führt,

dass man zu viele Mail-Ordner sieht. Aber das kann ja bei anderen Mail-Servern anders aus sehen.

Auch bei 10.3.1 ist dieser Fehler noch vorhanden, und die Betroffenen hoffen auf 10.3.2 ...:

https://discussions.apple.com/thread/7904861


Das könnte mit Deinem Fehler zusammen hängen, eventuell.


Mit freundlichen Grüßen Jochen

05. Apr. 2017, 16:40

Antworten Hilfreich (1)

07. Apr. 2017, 07:28 als Antwort auf JochenPa Als Antwort auf JochenPa

Hallo!


Danke für die Info zum Thema und ja, solch einen Account nütze ich.


Mein Mailanbieter hat mir jetzt mitgeteilt, dass sie einen "kleinen Fehler" in meiner Mailbox gefunden und behoben haben - was auch immer das bedeuten soll 🙂

Das hat jedoch keine Lösung gebracht.


Ich hab Ihnen jetzt den von Dir geposteten Link geschickt - auch wenn davon auszugehen ist, dass das nicht seitens Anbieter einfach so umstellbar ist 🙂

Die Fehlersucherei hat zumindest ein vorläufiges Ende und das Warten auf eine "fruchtige" Lösung (also von Apple) beginnt.


LG und schönes WE,

Michaela

07. Apr. 2017, 07:28

Antworten Hilfreich (1)

20. Mai. 2017, 20:01 als Antwort auf Ela-0815 Als Antwort auf Ela-0815

Hallo Michaela,


Seit IOS 10.3 habe ich das gleiche Problem.

Definitiv ein Apple Problem mit iphone 6S.

Ich hoffte auf Lösung mit dem 10.3.2, leider nichts.

Im Postfach Verhalten sehe ich keine IMAP Ordner mehr.

Ich kann nur lokal "auf meinem iphone" verwenden.

Keine Server Ordner Struktur.

Ich habe den Mail Account ein und ausgeschaltet(sowie früher...hihi) verschieden Ports verwendet, mit und ohne SSL, mit und ohne Präfix "INBOX".

als

mail.kabsi.at

mail.kabelplus.at

imap.kabsi.at

mx05.kabsi.at (den hatte ich bis vor dem dubiosem Update)

imap.kabelplus.at

Mittlerweile hat man mit dem ganzen ja schon Erfahrung deshalb schließe ich Fehler USERseits aus.

Ich habe auch schon den account gelöscht und gewartet. Alles nur damit der Mailserver nicht gestresst wird.*gg*

Netzwerk reset.


aber das witzige ist ja:

unter ipad 1 mit ios 5.1.1 und und mac book pro 10.11.6 funktioniert alles wie es soll.

ohne probleme.

Klar kann ich die Daten von dort eingeben, hab ich schon probiert...führt aber zu nichts.

Deswegen ganz klar ein apple iphone ios 10.3.2 problem.


Ich will mein iphone nicht neu aufsetzen wegen nichts.

Um dann festzustellen das es eh nichts gebracht hat?????

Das kam über Nacht auf einmal, also nach dem synch mit itunes.

Apple bitte um eine Lösung, auch für Österreich und Kabelsignalkunden tragbar!

Danke

Olympus

20. Mai. 2017, 20:01

Antworten Hilfreich

04. Jun. 2017, 22:37 als Antwort auf olympus.fotograph Als Antwort auf olympus.fotograph

Hallo Michaela,

Ich habe auf Spark gewechselt. Alle Probleme gelöst.

Ganz normale IMAP Funktionen von kabsi/kabelplus.

Tolle Einstellungen

Tolle Personalisierungen

Alles funktioniert ganz toll.

Und da ist Apple mit Mail und "Postfach Verhalten" seit ios 10.3 nicht Schuld ?

Das kann mir keiner erzählen....

Viel Spass beim ausprobieren.

„Spark - Mails die Sie mögen“ von Readdle Inc.

https://appsto.re/at/MkPB7.i

Grts

Olympus

04. Jun. 2017, 22:37

Antworten Hilfreich

04. Jun. 2017, 22:40 als Antwort auf Ela-0815 Als Antwort auf Ela-0815

Hallo Michaela,

Ich habe auf Spark gewechselt. Alle Probleme gelöst.

Ganz normale IMAP Funktionen von kabsi/kabelplus.

Tolle Einstellungen

Tolle Personalisierungen

Alles funktioniert ganz toll.

Und da ist Apple mit Mail und "Postfach Verhalten" seit ios 10.3 nicht Schuld ?

Das kann mir keiner erzählen....

Viel Spass beim ausprobieren.

„Spark - Mails die Sie mögen“ von Readdle Inc.

https://appsto.re/at/MkPB7.i

04. Jun. 2017, 22:40

Antworten Hilfreich
Benutzerprofil für Benutzer: Ela-0815

Frage: Mail: IMAP Ordner weg seit heutigem Update iOS 10.3.