F: Bluetooth Audio Probleme; iOS 10.3.1

Seit dem Update auf 10.3.1 funktioniert bei mir Bluetooth Audio nicht mehr über das Audiosystem (Porsche PCM, BJ 2017) meines Autos. Vorher konnte man einwandfrei Musik über das Iphone 7 im Auto abspielen. Telefonieren über Bluetooth im Auto funktioniert einwandfrei. Lediglich die Audio-Unterstützung nicht. Das Audiosystem erkennt das Iphone und verbindet es auch. Augenscheinlich ist alles korrekt eingestellt. An der Lautstärkeeinstellung am Iphone liegt es auch nicht. Die ist laut genug eingestellt, damit man etwas hören müsste.

 

Ich habe beim Iphone bereits alle Netzwerkeinstellungen zurückgesetzt und anschließend auch das ganze Iphone nochmal zurückgesetzt und wiederhergestellt. Dies hat leider nicht geholfen.

 

Hat jemand ähnliche Erfahrungen und einen Lösungsvorschlag für mich?

iPhone 7, iOS 10.3.1

Gepostet am 10.04.2017 10:25

  • Hilfreiche Antworten
  • Alle Antworten
Seite 1 Weiter
  • von Pitry,Hilfreich

     Pitry 11.04.2017 16:05 als Antwort auf frankbo
    Level 1 Stufe 1 (9 Punkte)
    11.04.2017 16:05 als Antwort auf frankbo

    Hallo Frankbo,

     

    beim BMW Navi ähnliches Problem.

    Telefon ist per Bluetooth verbunden. Es meldet sich auch korrekt im Auto an.

    Wenn man versucht zu telefonieren wird richtig gewählt und sobald ein Freizeichen (oder Besetzt) ertönen sollte schaltet das Handy auf die Hörmuschel um und man hört nix über Bluetooth. Wenn man am Handy dann den Lautsprecher manuell umwählt funktioniert der Anruf. Leider bleibt das nicht so. Also immer wieder auf's Neue.

    Auch bei mir hat das komplette Entkoppeln und Neuanmelden(im Handy und Auto), das Rücksetzen der Netzwerkeinstellungen, mehrere Neustarts auch nix geholfen.

    Es handelt sich hier um ein Iphone 6s mit 10.3.1!

     

    Ein Iphone SE mit 10.2 geht ohne Probleme. Wie auch das Iphone 6s vorher.

     

    Vielleicht war es auch nur ein Phänomen, wenn beide Handys zeitgleich am BMW navi angelmeldet sind geht auch das Iphone 6s ohne Probleme mit Bluetooth. 

     

    Das scheint auch kein Einzelfall zu sein, die regionale BMW Niederlassung hat schon mehrere Fälle und wissen auch nicht weiter. Es wurde nach München und von dort hoffentlich nach Californien / Cupertino mit Nachdruck gemeldet.

     

    Also liebes Apple Team: Das einzige was geändert wurde ist das Update auf 10.3 und dann auf 10.3.1.

    Weder am Auto noch den Einstellungen dort oder am Handy wurde was geändert. Also schient das Problem das Update 10.3.1 zu sein.

     

    Ich wäre Euch echt verbunden, wenn Ihr möglichst schnell die 10.4 mit korrigierter Bluetooth Software released.

    11.04.2017 16:05

  • von tbannert,Gelöstantworten

     tbannert 11.04.2017 16:45 als Antwort auf frankbo
    Level 3 Stufe 3 (565 Punkte)
    expertise.notebooks
    Notebooks
    11.04.2017 16:45 als Antwort auf frankbo

    Bei mir wird die Freisprecheinrichtung von Bluetooth Audio getrennt gepairt. Lösche mal das iPhone aus der Geräteliste vom AR/Autoradio und paire es erneut. Evtl. hast du auch getrennte Gerätelisten für Telefon und Audio. Dann lösche es nur aus der Audio-Liste und paire die Geräte erneut. Wenn es dann nicht geht, beide Listen löschen und erneut testen. Hast du die Möglichkeit, die Audio-Ausgabe unabhängig vom AR mit Kopfhörer oder Headset zu testen? Dann mache das zuerst und danach die Neuverbindung mit dem AR. Wie die Listen gelöscht werden, kann ich dir aber nicht schreiben, musst du selbst im Menü nachsehen, weil unsere Fahrzeuge etwas unterschiedlich sind.

    11.04.2017 16:45

  • von tbannert,

     tbannert 11.04.2017 17:01 als Antwort auf Pitry
    Level 3 Stufe 3 (565 Punkte)
    expertise.notebooks
    Notebooks
    11.04.2017 17:01 als Antwort auf Pitry

    @ Pitry

     

    Mit 2 Telefonen gleichzeitig. Da ist so ein armes Autoradio überfordert.

     

    Aber solche Probleme gab es unter 10.2.# bereits. Das iPhone meiner Frau habe ich daher auch aus der Geräteliste gelöscht. Ist aber leider unbefriedigend, wenn sie alleine im Auto fährt, sollte die Verbindung ja erfolgen.

     

    Sehr Nutzerfreundlich wäre natürlich, wenn im Autoradio Bluetooth-Prioritäten vergeben werden können. Aber da nutzt auch kein 10.4. mit "besserem" Bluetooth, weil die Telefone das nicht beeinflussen können.

    11.04.2017 17:01

  • von kalufra,

     kalufra 14.04.2017 12:09 als Antwort auf frankbo
    Level 1 Stufe 1 (9 Punkte)
    expertise.iphone
    iPhone
    14.04.2017 12:09 als Antwort auf frankbo

    Mein iPhone 7 verbindet sich einwandfrei über BT mit der FSE (aktuelles Navi Plus im Seat Leon) und die Netzstärke wird auch in Echtzeit auf dem Navi und im BC angezeigt.

     

    Sobald man aber z.B. telefoniert hat oder das Handy einmalig entsperrt, bleibt die Anzeige starr und verändert sich nicht mehr. Dies war definitiv vor der 10.3 nicht so.

     

    Ich habe die BT auch schon gelöscht und neu gekoppelt mit gleichem Ergebnis. Da Telefonieren und Audio Streamen einwandfrei funktioniert, mache ich mir keine großen Gedanken, würde aber trotzdem gerne wissen, ob ihr ähnliches beobachtet.

    14.04.2017 12:09

  • von achhallo,

     achhallo 19.04.2017 07:25 als Antwort auf kalufra
    Level 1 Stufe 1 (8 Punkte)
    expertise.iphone
    iPhone
    19.04.2017 07:25 als Antwort auf kalufra

    Das oben beschriebene Problem taucht ebenfalls auf mit iPhone6s, iOS10.3.1 und BMW Autoradio. Mit iOS10.2 war das Problem bei gleicher Umgebung noch nicht da.

    Das Fehlerbild: immer abwechselnd wird bei Telefonaten die Audioein- und ausgabe mal über das Autoradio und mal über das Telefon selbst dirigiert.

    19.04.2017 07:25

  • von Pitry,

     Pitry 19.04.2017 17:21 als Antwort auf tbannert
    Level 1 Stufe 1 (9 Punkte)
    19.04.2017 17:21 als Antwort auf tbannert

    @ tbannert

     

    .... Mit 2 Telefonen gleichzeitig. ... die wunderbare Welt der Technik

     

    echt, die "Probleme" gab es schon mit 10.2.x ? Davon hab ich nichts mitbekommen. Erst seit 10.3.1 nehmen ich das wahr.

    Richtig lustig ist ja, wenn man angerufen wird, geht es!?

     

    Es gibt unter "Allgemein - Bedienungshilfen" den Punkt Anrufaudioausgabe. Dort kann man zwischen Automatisch, Bluetooth-Headset und Lautsprecher wählen.

     

    Ein Bluetooth Headset ist ja auch nichts anderes als eine Freisprecheirichtung; auch diese Einstellung wird ignoriert, wobei es ja nur um die Anrufaudioausgabe geht und nicht um die Angerufenenaudioausgabe.

     

    Alles total unbefriedigend, aber jetzt kann ich meine nicht vorhandenen AirPods per Iphonesuche suchen und einzeln klingeln lassen. Dafür bleibt es im Auto stumm; ist doch auch schon mal was.

     

    Wenn sich das nicht bald von seitens BMW oder Apple ändert, werde ich ganz sicher daraus Konsequenzen ziehen.

     

    Der absolute Hammer ist, dass ein BMW Navi Pro das mal min. 2400€ Tacken extra kostet mit div. Iphones, die auch mal um 800€ kosten, nicht mal rudimentär funktionieren. --- telefonieren

     

    Das keine SMS, Nachrichten, Emails, Aufgaben, Notizen, Bilder usw. mit Iphone gehen, ist ja schon schlimm genug.

     

    Und das aller frustrierenste ist, das hat mich schon mehrere Stunden Lebenszeit gekostet. WARUM?

    19.04.2017 17:21

  • von Larszzz,

     Larszzz 21.04.2017 15:45 als Antwort auf Pitry
    Level 1 Stufe 1 (4 Punkte)
    expertise.iphone
    iPhone
    21.04.2017 15:45 als Antwort auf Pitry

    Hallo zusammen,

    na Gott Sei Dank. Dann bin ich ja nicht der einzige.

    Ich habe ebenfalls ein iPhone SE und eine BMW mit Navi Prof. Kopplung und Steuerung (anrufen, annehmen) funktioniert aber der Ton wird nicht übertragen. Muß immer am Handy kurz separat auf "BMW" klicken, damit der BMW den Ton übernimmt. Ich habe selbst auf das Navi eine neue Software aufgespielt und mehrfach das Phone aus der Liste gelöscht und wieder neu gepairt. Keine Besserung.

    Wenn jemand noch Ideen hat

    -> oder @ Apple: korrigiert das wieder....

    21.04.2017 15:45

  • von Pitry,

     Pitry 21.04.2017 22:41 als Antwort auf Larszzz
    Level 1 Stufe 1 (9 Punkte)
    21.04.2017 22:41 als Antwort auf Larszzz

    Hallo Larszzz,

     

    ja ich habe noch eine Idee, konnte die aber noch nicht testen...

     

    Habe gestern mir die Zeit genommen und mit der Connected Drive Hotline darüber locker konferiert.

     

    Also als erstes haben die mal behauptet, dass Sie noch NIE was davon gehört hätten. Ich wäre der ERSTE der so ein Problem hätte. Bla bla bla .... also wie bei jeder Hotline.

     

    Aber der Mitarbeiter, den ich dran hatte machte einen recht kompetenten Eindruck und der ließ in den etwas längeren Gespräch raus:

     

    - Löschen Sie alle verbundenen Geräte aus dem Auto und dem Handy.

    - bevor sie versuchen die Geräte wieder zu pairen warten Sie mindestens 1 Nacht ab.

    (BMW's gehen erst nach einer gewissen Zeit in den Deep Standby und booten dann erst von neuem)

     

    Laut Seiner Aussage hat er damit schon mehrere Probleme gelöst bekommen.

     

    Wie gesagt ich konnte es noch nicht testen, denke aber das das auch nichts hilft. Der Fehler scheint von Apple her zu rühren und zwar auf die Art, das er nicht immer und bei jedem reproduzierbar auftritt.

     

    Fakt ist, ein Apple SE mit 10.2 funktioniert ohne Probleme an dieser FSE ein 6s mit 10.3.1 eben nicht.

     

    Geändert wurde nur auf das Update auf 10.3.1!

     

    Leider scheint das nicht das einzige Problem mit 10.3.1 zu sein. Ein seit Jahren per Profil installiertes VPN wollte sich heute auch nicht mehr mit dem "Normale" Schieberegler aktivieren. Erst nach dem Löschen und neu installieren des Profils tat es wieder wie es soll.

     

    Sollte vielleicht bei der Dateisystemkonvertierung auf APFS bei der Installation von 10.3 Dateien verloren und oder kaputtgegangen sein.

     

    @ Apple einzig eine Neuinstallation des IPhone habe ich (noch) nicht gemacht. Dafür fehlt mir einfach die Zeit, da ich ja kein Backup einspielen soll ist das extrem zeitaufwendig; ich verwende mein Iphone Profil schon seit Ewigkeiten, da hat sich einiges an Einstellungen angesammelt, die ich nicht mal so mir nichts dir nichts nachstellen kann.

    Aber wenn es am Dateisystem liegen sollte, dann könnte doch ein Backup, also eine Wiederherstellung funktionieren.

    Die würde automatisch laufen. Ich das ein Lösungsansatz oder auch nur vertane Zeit?

    21.04.2017 22:41

  • von Joeiii,

     Joeiii 22.04.2017 07:22 als Antwort auf Pitry
    Level 1 Stufe 1 (8 Punkte)
    22.04.2017 07:22 als Antwort auf Pitry

    Guten Morgen,

     

    Habt ihr nicht auch das Gefühl das nicht nur Bluetoothverbindungen hacken, sondern auch GPS und teilweise das Telefonnetz?

    Also mein IPhone 6 (10.3.1) kann sich zeitweise nur in einem Riesen Umkreis auf der Karte vermuten. Und bei einer Bluetoothverbindung zu meinem Mercedes Audio20 stockt es seit dem Update sehr gerne bei, und das beeinflussbar ob meine Hand zwischen den Geräten ist oder nicht. Ziemlich nervig. 

    22.04.2017 07:22

  • von Schumdi,

     Schumdi 28.04.2017 14:20 als Antwort auf frankbo
    Level 1 Stufe 1 (4 Punkte)
    28.04.2017 14:20 als Antwort auf frankbo

    Ich hatte mit IOS 10.3.1 dasselbe Problem mit der FSE in meinem BMW. Die Lösung ist ganz einfacH aber schwer zu finden: in IOS unter "Einstellungen - Allgemein - Bedienungshilfen - Anrufaudioausgabe" die Einstellung von "Automatisch" auf "Bluetooth-Headset" ändern. Danach landet jeden Gespäch nach der Annahme wieder auf der FSE.

    28.04.2017 14:20

  • von TomE,

     TomE 29.04.2017 19:33 als Antwort auf Schumdi
    Level 1 Stufe 1 (4 Punkte)
    29.04.2017 19:33 als Antwort auf Schumdi

    Danke. Hat beim Mini das Problem gelöst . War echt nervig, immer die Audioausgabe manuell umzustellen.

    29.04.2017 19:33

  • von Joell,

     Joell 01.05.2017 22:27 als Antwort auf Schumdi
    Level 1 Stufe 1 (4 Punkte)
    01.05.2017 22:27 als Antwort auf Schumdi

    Danke für den Tipp. Habe es so eingestellt und getestet aber es ändert nichts an dem Problem in meinem BMW. Habe in einem Autoforum gelesen, dass es mit dem Update auf 10.3.2 wieder ganz normal und zuverlässig klappt. Ein User dort hatte sich extra dafür die Betaversion installiert.

    01.05.2017 22:27

  • von JJARA,

     JJARA 03.05.2017 13:06 als Antwort auf Pitry
    Level 1 Stufe 1 (4 Punkte)
    03.05.2017 13:06 als Antwort auf Pitry

    Habe gerade mit BMW telefoniert. Es handelt sich um ein bekanntes Phänomen seit 10.3.1. BMW Kann anscheinend nichts machen. Bei eintreffendem Anruf kann ich nur direkt über das iPhone das Gespräch annehmen, dann allerdings umstellen auf Freisprech. Warte nun auf Apples Update :-(

    03.05.2017 13:06

  • von kagepagode,

     kagepagode 03.05.2017 14:12 als Antwort auf Schumdi
    Level 1 Stufe 1 (4 Punkte)
    03.05.2017 14:12 als Antwort auf Schumdi

    Vielen Dank für den Tipp, hatte ich auch schon probiert bei meinem BMW (Navi Business von 2014):

    Hat leider nicht geklappt:-(

    Automatische Sprachausgabe über Bluetooth klappt übrigens bei iPhone SE und iPhone 5S nicht, jeweils mit iOS 10.3.1!

    Muß weiterhin manuell bei ein- oder ausgehendem Gespräch auf dem iPhone auf "BMW...." tippen, dann erfolgt erst die Autolautsprecherausgabe.

    Hat jemand schon Erfahrung mit Larszzz Tipp bzgl. Abmelden aller Bluetoothgeräte und neuem Pairing nach 1 Nacht?

    03.05.2017 14:12

Seite 1 Weiter