Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.
Cómo tomar fotos con el iPhone

Pregunta:

Pregunta: Problemas con los alias

Desde que llego sierra a mi macbook pro, comence a experimentar problemas con los accesos directos que uso habitualmente en mi escritorio provenientes de carpetas alojadas en mis discos rígidos externos...

Simplemente comenzaron a perder su apariencia original para quedar como simples carpetas como si no estuvieran asignados ningún tipo de jpg o icono alguno que le de su imagen y distinción.

La verdad que no es un gran problema creería pero no puedo encontrar la solución..

De hecho esta semana adquirí un modelo de macbook pro 2017 con touch bar y ya instale high sierra de 0 y me esta pasando lo mismo.... todos mis alias provenientes de discos externos que coloco en el escritorio una vez reinicio la maquina estos pierden sus imágenes como por arte de magia y hay que borrarlos para ponerlos de vuelta y comenzar el proceso hasta reiniciar y que vuelva a pasar lo mismo.

Lo mas extraño de la situación es que no se pierde la ruta y se puede acceder a la información de cada carpeta que apunta a discos externos distintos... pero no consigo encontrar una solución a esta sitauacion .. que me animo a decir que no me sucede si creo alias a carpetas que se encuentran en el disco interno que trae la computadora


alguien sabe que puede estar pasando?

MacBook Pro (15-inch, 2017), macOS High Sierra (10.13)

Publicado el

Responder

El contenido de la página fue cargado

11/10/2017 02:20 AM en respuesta a ionicl En respuesta a ionicl

Hola Ionicl


Entiendo por tu problema que desaparece la vista previa del archivo, pero el acceso directo sí sigue funcionando como en otras versiones…


Es muy posible que sea un pequeño fallo de MacOS High Sierra, y no creo que una restauración del sistema lo solucione, menos cuando nos comentas que adquiriste un nuevo MacBook recientemente.


Lo único que se me ocurre es esperar a que Apple saque una nueva versión, por ejemplo he probado en mi MacBook Pro de 2017, actualmente utilizo la beta de MacOS High Sierra 10.13.1 y no tengo ese problema.


Un saludo.

11/10/2017 02:20 AM

Responder Útil

11/10/2017 06:28 AM en respuesta a AdriOS En respuesta a AdriOS

Hola AdriOS, gracias por contestar


Esto comenzó a sucederme cuando actualice mi otra macbook pro modelo 2013 a os sierra..

En su momento decidi hacer el downgrade y formatee para hacer una instalación limpia de EL Capitan, Os con el que esto no me sucede


Ahora cuando compre este nuevo modelo y vino con Os Sierra de fabrica, esto no me sucedia.. y yo pensando que al salir la actualización a Hit Sierra era mejor hacerla de 0 formatee y comenzo a pasarme esto nuevamente... es por ese motivo que creería que es algo que estoy haciendo mal yo... a veces pienso que estoy instalando mal el operativo...

Porque la verdad nadie tiene este problema.. es algo super extraño

11/10/2017 06:28 AM

Responder Útil

11/10/2017 07:54 AM en respuesta a ionicl En respuesta a ionicl

Ya m haces dudar… En primer lugar, no creo que sea un problema de que estes haciendo algo más durante la instalación, pues el proceso es muy sencillo y no hay nada en lo que pudieses hacer algo mal.


Hay algo que me gustaría que probases, intenta recrear el problema, cuando los iconos no te salgan correctamente, conecta el disco externo al que hacen referencia los alias y presiona en el escritorio, o donde estén estos alias, Cmd + Rz.


Prueba y nos dices si ha resultado, un saludo.

11/10/2017 07:54 AM

Responder Útil

11/10/2017 03:44 PM en respuesta a AdriOS En respuesta a AdriOS

Perdón mi ignorancia, cual es la tecla Rz? así pruebo esto.

Repasando creo lo accesos, y reincido para que pierdan sus vistas previas (Los iconos que tienen son los de las carpetas originales que estan en los externos) y presiono en el escritorio esta combinación de teclas

11/10/2017 03:44 PM

Responder Útil

11/10/2017 06:30 PM en respuesta a ionicl En respuesta a ionicl

Lo siento ionicl fallo mio, no es Rz, sino , Cmd + R. Debí de dar a la letra z cuando pulse el punto final.


Sí, tienes que recrear el error, es decir, que los iconos hayan perdido sus vistas previas. Una vez hecho, tendiendo conectado el dispositivo externo al que hacen referencia los alias, presiona Cmd + R.


Esperamos tu respuesta, un saludo.

11/10/2017 06:30 PM

Responder Útil

12/10/2017 03:32 PM en respuesta a AdriOS En respuesta a AdriOS

Hola AdriOS


Probe pero no pasa nada, me abre una ventana de Finder donde se encuentra la carpeta original pero la vista previa del icono no funciona

sigo probando distintas cosas y no consigo nada

La verdad yo que soy productor musical y tengo muchísimos accesos directos en el escritorio que se dirigen a 3 discos externos distintos, esto me complica.... voy a tener que acostumbrarme a reconocer las carpetas genéricas a simple vista... con los distintos iconos de cada una era todo mas fácil pero bueno en fin..

No entiendo porque me pasa esto.. a nadie mas le sucede

12/10/2017 03:32 PM

Responder Útil

13/10/2017 01:42 PM en respuesta a ionicl En respuesta a ionicl

Vaya… bueno, hay una última cosa que no hemos probado, reconstruir el archivo escritorio, quizás solucione el comportamiento de los iconos. Te adjunto la información que que ofrece Apple en su web:


En Mac OS X, la reconstrucción del archivo Escritorio sólo es aplicable al entorno Classic.

1. Selecciona las Preferencias del Sistema en el menú manzana.
2. Haz clic en el icono Classic.
3. Haz clic en la pestaña Avanzado.

4. Haz clic en Reconstruir Escritorio.


Prueba y nos cuentas si ha dado resultado, esperamos tu respuesta, un saludo.

13/10/2017 01:42 PM

Responder Útil

13/01/2018 03:39 PM en respuesta a ionicl En respuesta a ionicl

Hola, disculpa la demora en contestarte, la verdad nada funciono, de hecho por ahora sigo con sierra solo porque el High sierra no me funciona muy bien. lamento ver que las ultimas actualizaciones de os no son buenas, cada vez traen mas conflictos. Antes esto era impensado.

13/01/2018 03:39 PM

Responder Útil

9/04/2018 11:23 AM en respuesta a ionicl En respuesta a ionicl

Hola buenas tardes.

Aunque soy usuario de Imac desde hace unos años, es la primera vez que entro en la comunidad.


Ese problema me está pasando desde hace bastante tiempo, a veces forzando el reinicio del finder, ( en el dock sobre el icono del finder, botón derecho, aparece el desplegable con la opción "forzar reinicio" ), las carpetas de los alias vuelven a ser las carpetas con las imágenes personalizadas, no siempre funciona.


Otras veces con Onix o CleanMyMac, reconstruyendo "Launch Services" también se soluciona, pero como en "forzar reinicio", no siempre funciona.


También puede ocurrir que un día conectas en ordenador y milagrosamente todo esto vuelve a la normalidad.

Cuando ya no funciona nada de lo anterior y me desespero, vuelvo a crear los alias con la imagen de la carpeta personalizada, hasta que en un momento no determinado en el tiempo y sin motivo aparente, vuelve a ocurrir.


Supuestamente se produce de manera "aleatoria", pongo aleatoria entre comillas, porque evidentemente algo concreto produce este problema, pero no he conseguido averiguarlo.


Lo que si que he comprobado, es que solo sucede con los alias que apuntan a un disco duro externo que tengo.


Una cosa curiosa es que en "obtener información" en una de las carpetas que han cambiado a azul, si observas cuando se abre, el icono de la carpeta es la azul y más abajo en "previsualización" está la imagen que se le aplicó.


He buscado por la red si aparece el problema y la solución sin éxito, de hecho hoy ha sido la primera vez que he encontrado a alguien que describe el problema, o sea tu ionicl.


Prueba las soluciones a medias que describo a ver si te sirven.


Espero que alguien pueda dar con la solución.


Un saludo.

9/04/2018 11:23 AM

Responder Útil

9/04/2018 11:31 AM en respuesta a ionicl En respuesta a ionicl

Tu problema es que tienes hospedado McKepper, ya que el clean my mac es el programa raíz de este malware, te recomiendo que lo busques en descargas, programas, etc. y quites todo lo que tenga que ver con dicha plaga. suerte

9/04/2018 11:31 AM

Responder Útil

9/04/2018 11:40 AM en respuesta a adalbertodecórdoba En respuesta a adalbertodecórdoba

Gracias por responder.


En mi caso no tengo instalado McKepper.

Al comentarlo tu, he realizado una busqueda en aplicaciones y en el monitor de actividades, pero no aparece en ningún sitio.


Un saludo.

9/04/2018 11:40 AM

Responder Útil

9/04/2018 04:25 PM en respuesta a adalbertodecórdoba En respuesta a adalbertodecórdoba

Vamos por partes.


CleanMy Mac no es un Adware, el adware es MacKeeper. Con CleanMyMac puedes hacer mantenimiento de tu equipo y no tiene nada que ver con ello. MacKeeper si es un adware que roba identidades he información de navegación para mandar publicidad y ralentiza tu equipo.


Igual estas confundiendo MacDefender que si es otra App de malware con CleanMyMac.


Un saludo.

9/04/2018 04:25 PM

Responder Útil
Perfil de usuario para usuario: ionicl

Pregunta: Problemas con los alias