Question :

Question : démarrage échoue sur un imac ancien

Bonjour,


Je rencontre un problème d'échec du démarrage avec mon imac 20 pouces de début 2008.


Je ne peux pas être très précis sur ses caractéristiques techniques comme je n'ai pas accès au bureau, mais:

- D'après ce que je lis sur l'assistance du site Apple, je pense que c'est un processeur Intel Core 2 Duo à 2,66 GHz, et un graphisme ATI Radeon HD2600 Pro avec 256 Mo de mémoire GDDR3.

- C'est une machine à laquelle j'ai rajouté de la mémoire, au maximum de sa capacité, lorsque la mise à jour de l'OS l'a nécessité. Je pense donc fonctionner sous OS X 10.11 El Capitan.


Précisément, les problèmes que je rencontre sont les suivants:

- depuis quelques jours, la machine a planté à 3 ou 4 reprises, apparemment en cours de lecture d'une video sur le site youtube avec firefox, le redémarrage se passant correctement après une extinction forcée,

- depuis avant-hier le démarrage échoue lorsque, à environ la moitié de la progression de la barre d'avancement, elle disparait et l'écran reste entièrement gris.


Les actions que j'ai faites à partir de Utilitaires OS X:

1- lancement de l'utilitaire de disque et exécution de SOS, qui renvoie:

- réparation du système de fichier,

- une série de 8 vérifications (je ne détaille pas),

- le volume semble être en bon état,

- code de sortie de la vérif du système de fichiers est 0,

- mise à jour des partitions de prise en charge du démarrage pour le volume, comme requis,

- l'opération a été effectuée.

2- réinstaller OS X, qui me propose la version 10.11, puis se connecte à l'apple store après que j'aie rentré le bon identifiant (merci Thelma):

- le téléchargement semble ok,

- l'installation semble ok,

- mais le démarrage échoue à nouveau, comme décrit ci-dessus (la barre d'avancement et le logo apple disparaissent et l'écran reste gris).


Je dispose d'une sauvegarde Timemachine sur un disque externe, que je n'ai pas encore essayé d'utiliser.


Je souhaiterais lancer une procédure de test hardware, pour vérifier qu'il n'y a pas de problème de ce côté, mais je ne sais pas comment faire.


Je suppose que l'age de la machine commence à poser des problèmes de compatibilité avec les versions récentes des différentes applications.


Tous vos conseils éclairés seront les bienvenus pour moi.


D'avance merci,

jp

iMac

Publiée le

Répondre

Le contenu de la page a été chargé

28 avr. 2017 à 13h19 en réponse à jpbaix En réponse à jpbaix

Informations complémentaires sur de nouveaux essais depuis mon message de ce matin:

- tentatives de démarrage d'Apple Hardware Test, avec les combinaisons de touches D puis option+D, sans succès (pas de différences avec un démarrage sans ces touches),

- démarrage en mode détaillé, qui affiche de nombreuses lignes de messages, puis passe aussi à l'écran gris.


En espérant que ça vous évoque des pistes...

D'avance merci.

28 avr. 2017 à 13h19

Répondre Utile

28 avr. 2017 à 13h30 en réponse à jpbaix En réponse à jpbaix

Effectuez ces ré-initialisations

1- Réinitialisation du contrôleur de gestion du système (SMC) sur votre Mac - Assistance Apple

2- Réinitialisation de la mémoire NVRAM de votre Mac - Assistance Apple

3- Vérifiez l'espace disponible : (si vous avez le fusion-drive= 128GB + RAM 16 GB + HDD 10% 1To = 244GB de libre)


Combinaisons de touches utilisables sur un Mac lors du démarrage - Assistance Apple

28 avr. 2017 à 13h30

Répondre Utile

28 avr. 2017 à 14h02 en réponse à The BOSS En réponse à The BOSS

Bonjour The BOSS,

Merci pour votre réponse, je vais essayer les actions que vous proposez.

Entre temps, j'ai pu lancer AHT depuis le cd d'origine que j'ai retrouvé. Il me renvoie le message d'erreur suivant:

4 MOT/1/40000003:HDD-1435

Est-ce que ça change vos recommandations ?

D'avance merci.

28 avr. 2017 à 14h02

Répondre Utile

28 avr. 2017 à 14h56 en réponse à jpbaix En réponse à jpbaix

Dernière précision. Ayant retrouvé mon stock de disques, je dispose maintenant des disques d'installation suivants:

- les deux fournis à l'achat du mac, avec l' OS version 10.5.4

- celui de la version 10.6.3 (snow leopard) que j'avais achetée ensuite.

J'ai essayé de démarrer à partir des deux versions, sans succès (se finit en écran bleu dans un cas, et blanc moucheté de points noirs dans l'autre).

28 avr. 2017 à 14h56

Répondre Utile

28 avr. 2017 à 15h20 en réponse à jpbaix En réponse à jpbaix

Bonne nouvelle, j'ai réussi à démarrer en mode sans échec, et à accéder à ma session.


Par rapport à mon message d'origine, les caractéristiques effectives sont après vérification:

iMac 20 pouces début 2008

processeur: Intel Core 2 Duo à 2,4 GHz

mémoire: 4 Go 800 MHz DDR2 SDRAM

graphisme: ATI Radeon HD 2400 XT 128 Mo

L'affichage me paraît un peu curieux dans ce mode sans échec.

28 avr. 2017 à 15h20

Répondre Utile

28 avr. 2017 à 15h51 en réponse à jpbaix En réponse à jpbaix

Entre temps, j'ai pu lancer AHT depuis le cd d'origine que j'ai retrouvé. Il me renvoie le message d'erreur suivant:

4 MOT/1/40000003:HDD-1435

Est-ce que ça change vos recommandations ?


Oui,


C'est très très mauvais. Ce message dénote un problème matériel lié à la chaleur. Soit les ventilateurs sont deffetueux soit autre chose (pour faire simple il est out, désolé).


Je vous recommande vivement de faire une archive intégrale de votre Mac sur un disque externe en plus du TimeMachine. (https://bombich.com/download)


Il faudra aussi installer le logiciel https://www.crystalidea.com/macs-fan-control pour augmenter la vitesse des ventilateurs et placer votre ordinateur dans emplacement n'excédant pas la température de 20-21° durant la procédure de copie des données.

28 avr. 2017 à 15h51

Répondre Utile
Profil de l’utilisateur : jpbaix

Question : démarrage échoue sur un imac ancien