Annonce:


Venez rencontrer nos contributeurs !

N'hésitez pas à venir visiter notre toute nouvelle page consacrée à nos contributeurs. Avoir son nom dans cette page est un grand gage de reconnaissance de notre part pour nos membres les plus actifs, ayant au moins atteint le Niveau 4.

Découvrez nos Contributeurs les plus actifs !

Les communautés sont un franc succès grâce à toutes les personnes qui viennent bénévolement apporter leur expertise et savoir faire à nos membres du monde entier !
Merci à tous pour votre incroyable contribution !!


Très bonne semaine à tous !
Lorris

Question :

Question : iTunes n'as pas pu connecter a l'iPhone

iTunes n'as pas pu connecter a l'iPhone en raison de la réception d'une réponse non valide de l'appareil

<Titre Modifié par l’Hôte>

Publiée le

Répondre

Le contenu de la page a été chargé

13 juin 2017 à 18h14 en réponse à Ubub1963 En réponse à Ubub1963

Bonjour, le message " iTunes n'as pas pu connecter a l'iPhone en raison de la réception d'une réponse non valide de l'appareil " est généralement du à une version de iTunes non compatible avec l'iPhone.

La version actuelle de iTunes est la 12.6.1

Mettez iTunes à jour en le choisissant sur le site internet de Apple.

Possible que le problème vient de votre ordinateur.

Avez vous un Mac ou un PC?

Quel système d'exploitation avez vous (version de Windows ou version de l'OS X) ?

Fred.ml

13 juin 2017 à 18h14

Répondre Utile

16 juin 2017 à 13h09 en réponse à Ubub1963 En réponse à Ubub1963

Re, votre version de l'OSX 10.6.8 est peut-être à jour mais il est bien là le problème, pour avoir la dernière vers de iTunes il vous faut au minimum l'OSX 10.9.5 , vous devez faire migrer l'OSX vers une nouvelle version compatible avec votre Mac.

OS X El Capitan 10.11.5 ou macOS Sierra ( suivant compatibilité matériel)

Fred.ml

16 juin 2017 à 13h09

Répondre Utile

16 juin 2017 à 13h14 en réponse à Ubub1963 En réponse à Ubub1963

Bonjour,


En fonction de l'année de votre Mac vous pourrez mettre OS X El Capitan :


Mise à niveau vers OS X El Capitan - Assistance Apple


Il faut un mac minimum :

  • iMac (mi 2007 ou modèle ultérieur)
  • MacBook (fin 2008 en aluminium, début 2009 ou modèle ultérieur)
  • MacBook Pro (mi-2007 ou modèle ultérieur)
  • MacBook Air (fin 2008 ou modèle ultérieur)
  • Mac mini (début 2009 ou modèle ultérieur)
  • Mac Pro (début 2008 ou modèle ultérieur)


Si votre Mac est compatible, vous pourrez Obtenir El Capitan depuis l'App Store uniquement en cliquant sur le lien suivant :

Si votre Mac ne prend pas en charge Sierra ou si vous utilisez Snow Leopard et souhaitez mettre à niveau vers Sierra, vous pouvez obtenir El Capitan à partir de l’App Store.

16 juin 2017 à 13h14

Répondre Utile

16 juin 2017 à 15h23 en réponse à Ubub1963 En réponse à Ubub1963

J'ai téléchargé la version EL capitan, mais j'ai une alerte que cette mise à jour requiert OS X 10.11


Pas plus avancé, mais je n'y connais pas grand chose...

16 juin 2017 à 15h23

Répondre Utile
Profil de l’utilisateur : Ubub1963

Question : iTunes n'as pas pu connecter a l'iPhone