HT201352: Obtention de la dernière version d’iTunes

En savoir plus sur Obtention de la dernière version d’iTunes
    
     

Q: Problème reconnaissance Mise à jours

Bonjour, j'ai un problème car la version d'iTunes est a jour message ( Cette version d'iTunes (12.1.3) est la version actuelle.).

Or,

Quand je branche mon Iphone 6S j'ai le message (L'IPhone "Nom" ne peut pas être utilisé car il requiert une version plus récente d'iTunes. Rendez-vous à l'adrese www.iTUnes.fr pour télécharger la dernière version en date d'iTunes.)

Que faire je tourne en rond...

Je vous remercie par avance pour vos réponses.

Publiée le 12/07/2017 12:25

  • Réponses utiles
  • Toutes les réponses
  • par Angel72a,

     Angel72a 12/07/2017 13:02 en réponse à Pierrick27
    Level 2 Niveau 2 (325 points)
    12/07/2017 13:02 en réponse à Pierrick27

    Pierrick bonjour,

    si vous avez ce message c'est qu'effectivement votre téléphone est à jour mais pas le mac.

    En gros votre téléphone parle le français contemporain mais le mac lui le vieux français donc ils ne se comprennent pas.

    La dernière version iTunes est la 12.6.1. pour que le Mac vous la propose il vous faut mettre à jour l'OS du mac.

    Je vous mets en lien la fiche Apple que vous pourrez utiliser :

    Comment obtenir macOS Sierra - Assistance Apple

     

    Bonne continuation, Angel

    12 juil. 2017 13:02

  • par The BOSS,

     The BOSS 12/07/2017 14:33 en réponse à Pierrick27
    Level 6 Niveau 6 (9 923 points)
    expertise.video
    Vidéo
    12/07/2017 14:33 en réponse à Pierrick27

    Avec vous, installez une version bêta

     

    Si non, essayer d'effacer iTunes et de le réinstaller https://www.apple.com/itunes/download/

    12 juil. 2017 14:33

  • par Pierrick27,

     Pierrick27 12/07/2017 18:59 en réponse à Pierrick27
    Level 1 Niveau 1 (4 points)
    expertise.itunes
    iTunes
    12/07/2017 18:59 en réponse à Pierrick27

    Bonjour, merci pour votre réponse j'ai oublier de préciser que je suis sur window XP

     

    Pierrick

    12 juil. 2017 18:59

  • par fred.ml,Recommandée par Apple

     fred.ml 13/07/2017 01:12 en réponse à Pierrick27
    Level 3 Niveau 3 (709 points)
    expertise.icloud
    iCloud
    13/07/2017 01:12 en réponse à Pierrick27

    Bonjour, effectivement le problème reste identique, votre ordinateur sous XP, parle le vieux français (angel72a) .

    Il n'y a pas de solution Microsoft a arrêté le développement de Windows XP et de ce fait la dernière version de iTunes qui est nécessaire pour votre iPhone 6s n'est pas compatible avec Windows XP, ni même Vista.

    Aujourd'hui il faut au minimum un ordinateur sous Windows 7 en 64bits pour avoir la dernière version de iTunes 12.6.

    Pour info même Windows 7 est en fin de vie ne bénéficie plus de mise à niveau, bénéficie uniquement des mises à jour de sécurité.

    Fred.ml

    13 juil. 2017 01:12