Article associé

Ordinateurs portables Apple : résolution des problèmes liés aux adaptateurs MagSafe

Question :

Question : problème MagSafe 2

Bonjour à tous, je possède un MacPro retina 15" et un chargeur MagSafe 2, mon problème est le suivant:

Quand j'ai besoin d'effectuer une charge, je suis obligé de séparer le cordon secteur du bloc alim puis de le remettre et enfin raccorder l'embout MagSafe dans le Mac, sinon rien ne ce passe la petite led ne s'allume pas et donc la charge ne s'effectue pas. Trouvez vous cela normal?? moi non. Et ce, depuis l'achat de mon Macbook (neuf).

Je vous remercie par avance de vos réponses.

MacBook Pro, macOS Sierra (10.12.6)

Publiée le

Répondre

Le contenu de la page a été chargé

27 août 2017 à 08h17 en réponse à Daniel92 En réponse à Daniel92

Bonjour,


cela n'est pas normale, si c'est depuis l'achat du macbook, et que vous avez encore la garantie qui est valable, rendez vous dans un apple store.


bien à vous,


**** kevin.

27 août 2017 à 08h17

Répondre Utile

27 août 2017 à 13h25 en réponse à kevinoo1480 En réponse à kevinoo1480

Bonjour Kevin,

Merci d'avoir répondu aussi rapidement, malheureusement mon mac à 3 ans et donc, plus sous garantie.

Je pense que la solution est d'acheter un nouveau bloc de charge, peut être est-ce celui ci qui est défectueux.

D'ailleurs je préférerais que ce soit lui plutôt que mon Mac.......;-)

J'attends un peu de voir si la communauté aurait des infos supplémentaires.

En tout les cas, merci du retour et bon Week End.

Daniel.

27 août 2017 à 13h25

Répondre Utile

27 août 2017 à 14h18 en réponse à Daniel92 En réponse à Daniel92

Rebonjour,


Si vous avez un Apple store proche de chez vous, essayer de vous y rendre et d’essayer avec un bloc d’alimentation directement la bas avec votre mac, car imaginons que ce ne soit pas le bloc, ça serais de l’argent gaspiller dans un bloc qui ne sert à rien.


Bien à vous,


**** kevin.

27 août 2017 à 14h18

Répondre Utile
Profil de l’utilisateur : Daniel92

Question : problème MagSafe 2