Annonce:


Venez rencontrer nos contributeurs !

N'hésitez pas à venir visiter notre toute nouvelle page consacrée à nos contributeurs. Avoir son nom dans cette page est un grand gage de reconnaissance de notre part pour nos membres les plus actifs, ayant au moins atteint le Niveau 4.

Découvrez nos Contributeurs les plus actifs !

Les communautés sont un franc succès grâce à toutes les personnes qui viennent bénévolement apporter leur expertise et savoir faire à nos membres du monde entier !
Merci à tous pour votre incroyable contribution !!


Très bonne semaine à tous !
Lorris

Question :

Question : Problème de performances Ethernet sur MBP

Bonjour à tous,


j'ai un MacBook Pro mi 2015 sous Sierra dernière version.


Tout semble très bien fonctionner, notamment le SSD500Go qui est très rapide et l'écran retina qui est magnifique.


Sauf que j'ai un gros problème de débit réseau. Que ce soit en WIFI ou Ethernet (avec un adaptateur port thunderbolt) je stagne à des débits ridicules : 8-9Mb/s, 11-12Mb/s en pics.


Je suis en direct sur un switch gigabit avec un Syno sur lequel je dépose de gros fichiers. Dans les mêmes conditions un petit PC i3 sous Seven monte à 60 Mo/s !


Comment ce mbp de bon niveau est-il aussi lent pour le réseau ??? Et c'est pareil en WIFI : 11,8 mo/s, en pics. J'ai essayé vers un raspberry PI à la place du syno : pas mieux.


Pour vérifier j'ai même complètement réinstallé Sierra et je fais le test sans utilitaire supplémentaire, mbp quasiment vierge. Et c'est là que j'atteints 11,8 Mb/s, parce que avant ça oscillait entre 8,5 et 7,5 :-(((


Voici les infos du mbp :

Nom du modèle : MacBook Pro

Identifiant du modèle : MacBookPro11,5

Nom du processeur : Intel Core i7

Vitesse du processeur : 2,5 GHz

Nombre de processeurs : 1

Nombre total de cœurs : 4

Cache de niveau 2 (par cœur) : 256 Ko

Cache de niveau 3 : 6 Mo

Mémoire : 16 Go

Version de la ROM de démarrage : MBP114.0172.B25

Version SMC (système) : 2.30f2

Numéro de série (système) : C0*****...


Et le fait que les perfs soient très proches entre le WIFI et l'Ethernet (Giga) est quand même troublant...


Le câble Ethernet est de très bonne qualité, validée par le switch (fonction de test de câble) et il est branché au MBP par un adaptateur Thunderbolt Apple.


J'ai bien vérifié la config du port sur le Mac, il est en full duplex et 1000. J'ai aussi vérifié sur le Syno : pareil. Ainsi que sur le switch.


Les nerfs que j'annonce pour les transferts macs sont en smb (forklift) et scp (filezilla). Ça n'était pas mieux en AFP.


Merci d'avance pour vos suggestions et votre aide.

<Information Personnelle Modifiée par l’Hôte>

MacBook Pro (Retina, 15-inch, Mid 2015), macOS Sierra (10.12.6), null

Publiée le

Répondre

Le contenu de la page a été chargé

17 sept. 2017 à 08h01 en réponse à GLUC En réponse à GLUC

Le Synology ne respecter pas à 100% de protocole Apple.


  • Pour l'Ethernet avez vous un Câble CAT 6a ?
  • Quel réglages avez-vous pour le Jumbo Frames dans votre Synology ?
  • Quel modèle de Synology avez-vous ?

17 sept. 2017 à 08h01

Répondre Utile

21 sept. 2017 à 20h52 en réponse à The BOSS En réponse à The BOSS

Bonjour et merci pour votre attention.


Pour écarter un problème de câble j'ai testé avec un catégorie 7.

Je ne sais pas pour le jumbo dans le synology, je ne vois pas où le configurer ?

C'est un DS413J.


Cordialement.

21 sept. 2017 à 20h52

Répondre Utile
Profil de l’utilisateur : GLUC

Question : Problème de performances Ethernet sur MBP