Question :

Question : démarrage macbook

macbook 2006; mac OSX Léopard

En voulant réinstaller le logiciel d'origine, le deuxième disk se termine sur un message d'erreur.

peut-on réinstaller un logiciel nouveau?

MacBook (13-inch), iOS 9.3.5

Publiée le

Répondre
Question marquée comme Utile

27 août 2017 à 20h17 en réponse à prosper522 En réponse à prosper522

Rendez vous dans l'app store est vous verrez certainement la dernière version d'OSX disponible pour votre MacBook. Si ce n'est pas le cas, tapez une recherche sur Google du type: "MacBook 2006 OSX compatible". Vous trouverez un lien vous emmenant sur une page du site d'Apple rescencant tous les OS compatibles suivants leur produits.

Cette conversation n’est pas terminée

Consulter toutes les réponses

Le contenu de la page a été chargé

Question marquée comme Utile

28 août 2017 à 08h24 en réponse à prosper522 En réponse à prosper522

Oui ca devrait être possible.

Mais léopard commence à dater. Vous devriez peut-être faire la mise à jour la plus récente pour votre Mac...

28 août 2017 à 08h24

Répondre Utile (1)

27 août 2017 à 19h10 en réponse à a-d-r-i-e-n En réponse à a-d-r-i-e-n

Merci Adrien pour votre réponse rapide.

La question logique suivante : Quel logiciel choisir, sachant que Ce macbook blanc est encore une belle bête mais hélas limité dans sa mémoire.

27 août 2017 à 19h10

Répondre Utile
Question marquée comme Utile

27 août 2017 à 20h17 en réponse à prosper522 En réponse à prosper522

Rendez vous dans l'app store est vous verrez certainement la dernière version d'OSX disponible pour votre MacBook. Si ce n'est pas le cas, tapez une recherche sur Google du type: "MacBook 2006 OSX compatible". Vous trouverez un lien vous emmenant sur une page du site d'Apple rescencant tous les OS compatibles suivants leur produits.

27 août 2017 à 20h17

Répondre Utile (1)
Profil de l’utilisateur : prosper522

Question : démarrage macbook