Annonce:

C'est officiel !! La chaîne YouTube de l'assistance Apple est en ligne. Abonnez-vous et obtenez des conseils d'utilisations et astuces utiles venant directement d'Apple.

Chaine officielle Apple sur Youtube

Question :

Question : IOConsoleusers when booting Mac

Hi all,


I have an old Macbook Pro, probably from 2010, running El Capitan.

Last time I used it, I closed it without switching it off. Next time I open it, the whole battery was drained.

From there on, impossible to restart. The loading bar ends around three quarters and the screen switches to being whole white.

Safe mode doesn't work either.

When loading in Verbose mode, the last line starts with

IOConsoleusers ...

And gets stuck there, or the screen switches to white again.


I tried putting Sierra on a USB stick and starting from the USB stick, but I get stuck at the same point.


Thank you very much for your help !

MacBook Pro

Publiée le

Répondre

Le contenu de la page a été chargé

11 déc. 2017 à 11h09 en réponse à LeMac55 En réponse à LeMac55

Bonjour et merci pour le conseil.


J'ai lancé deux tests complets qui n'ont rien trouvé d'anormal.
Je peux en revanche démarrer l'ordinateur en Single User Mode, ce qui m'a permis de récupérer mes données.

11 déc. 2017 à 11h09

Répondre Utile

11 déc. 2017 à 16h46 en réponse à kill En réponse à kill

Pour être plus précis, voilà ce que j'ai entrepris jusqu'ici et qui a échoué :

- démarrer avec Commande + R ou Option + Commande + R le macOS recovery system. Après avoir rentré les identifiants du réseau Wifi, le comportement observé est le même que lors d'un boot normal.

- redémarrer à partir du CD d'installation fourni lors de l'achat de l'ordinateur. Le comportement est différent, mais aucune boite de dialogue n'apparaît et l'ordinateur se retrouve bloqué après quelques temps sur un écran gris où il ne se passe plus rien.


Si vous avez des idées, je suis vraiment preneur ...


------

In english :

I ran 2 thorough Hardware Test that did not find anything unusual.

I can start the computer in Single User Mode and transfer my data.

I tried starting while holding Command + R to start the recovery system. After connecting to Wifi, the observed behavior is the same as when booting normally.

I tried booting on the installation CD that was given with the computer. The behavior is different, but no dialogue box appears and the computer end up stuck on a grey screen after a while.

11 déc. 2017 à 16h46

Répondre Utile
Profil de l’utilisateur : kill

Question : IOConsoleusers when booting Mac