Ankündigung: Update auf iOS 12

Genieße eine schnellere und flüssigere Erfahrung sowie lustige neue Funktionen, wie Memojis und Kameraeffekte.

iOS 12 laden

Frage:

Frage: Verbindung mit Hue Bridge klappt vom iPhone nicht mehr

Ich kann mich seit einiger Zeit von meinem iPhone nicht mehr mit meiner Hue Bridge verbinden. (Auch die Verbindung zu meinem WLAN-Radio funktioniert nicht mehr.) Weder über die zugehörigen Apps der Hersteller, noch über die IP-Adressen (via Safari) kann ich die Endgeräte im Heimnetz erreichen.


Über mein iPad mini hingegen klappt beides problemlos!


Das iPhone 6s hat das aktuelle iOS 10.2.1. Ich habe die Apps bereits einmal gelöscht, das iPhone neu gestartet und die Apps erneut installiert. Auch die Netzwerkeinstellungen des iPhones habe ich ohne Erfolg zurückgesetzt.

Als Router im Heimnetzwerk benutze ich eine fritzBox 7390. Ferner habe ich das iPhone sowohl mit dem 2,4 als auch mal mit dem 5 GHz-Frequenzband verbunden.

iPhone 6s, iOS 10.2.1

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

so wie es aussieht, lag es am Betriebssystem von AVM (FRITZ 6.80). Seit 6 Wochen hatte ich die beschriebene Problematik.

Heute früh kam von AVM das 6.83 und sofort danach, ohne weitere Änderungen, konnte sich mein iPhone sowohl wieder mit der hue Bridge pairen, und auch die Verbindung mit dem WLAN Radio klappte ohne weiteres wieder.

Gepostet am

Seiteninhalt wurde geladen

13. Mär. 2017, 15:17 als Antwort auf Chremix Als Antwort auf Chremix

Hi Chremix, es ist die neue (eckige) Bridge. Ich habe sie mal vom Stromnetz getrennt und aus der Hue-App sowie der Home-App entfernt. Kann/muss ich sie noch irgendwo entfernen? Das erneute Pairen geht ja nicht mehr, da sie nicht mehr gefunden wird. An der Bridge leuchten alle LED´s konstant und vom iPad aus geht es ja merkwürdigerweise auch. Den Router habe ich auch schon mehrfach neu gestartet.

13. Mär. 2017, 15:17

Antworten Hilfreich

13. Mär. 2017, 15:36 als Antwort auf ChrisHamburg Als Antwort auf ChrisHamburg

Das was Du zum Entfernen gemacht hast, reicht in der Regel.

Hast Du ein Programm für die Netzwerkanalyse wie 'Fling' oder 'IP Scanner' auf Deinem iPhone? Damit mach ich immer die ersten Analysen ob es ein Protokollproblem ist oder ob das Gerät wirklich nicht gefunden wird. Ansonsten haben ich die gleiche Konfiguration. 7390, iPhone, etc. bin grad am Rätseln wie man der Ursache noch auf die Spur kommen könnte.

13. Mär. 2017, 15:36

Antworten Hilfreich

14. Mär. 2017, 18:02 als Antwort auf Chremix Als Antwort auf Chremix

Komme grad erst wieder nach Hause und habe gleich mal "Fing" auf dem iPhone geladen. Danach war es wundersam: die App hat meine Hue-Bridge sofort gefunden, und sie war pingbar, über auch den Safari-Browser des iPhones aufrufbar! Ich habe dann die Hue-App auch gleich wieder mit der Bridge pairen können. Gleich danach wurde ein SW-Update für die Bridge angeboten, das erfolgreich installiert wurde.

Leider wurde unmittelbar danach meine Bridge wieder unerreichbar, also alles wie zuvor - nur ein kurzes Glück also 😟


Der erneute Aufruf von Fing kann die Hue-Bridge zwar immer noch finden, aber sie ist darin weder pingbar, noch können die möglichen services vom device (bridge) erneut gescant werden (eine Funktion innerhalb "Fing").


Die neue Hue-App sagt "keine Hue-Verbindung", Status: "nicht authentifiziert". Das war zuvor auch schon so. Die Vorgängerversion der Hue-App reagiert übrigens analog: Bridge ist zwar auffindbar (eine zweite, nicht mehr existente, wird auch noch angezeigt), aber es ist keine Verbindung möglich.

14. Mär. 2017, 18:02

Antworten Hilfreich

14. Mär. 2017, 18:19 als Antwort auf ChrisHamburg Als Antwort auf ChrisHamburg

Hi Chris,

Schade, dass das Glück nur von kurzer Dauer war. Zeigt, aber, dass es grundsätzlich geht.

Gut zumindest, dass sie (noch) ping-bar ist.

Du hast sie sicher schon neu-gestartet. Das setze ich mal voraus.

Hast Du mal geschaut was Du über https://www.meethue.com/de-de/user/bridge für Informationen bekommst?

- siehst Du dort auch alte und neue bridge?

- kannst Du darüber die Lampen steuern?

- welche Firmware Version?

- wenn noch die alte Bridge verlinkt ist, kann es zu Problemen kommen. --> dann alte Bridge entfernen.

ps: ich habe die alte Hue-App nach einer Weile entfernt und hab nach dem ich meine neue in Betrieb genommen haben die alte Bridge (ich hatte auch noch die runde, jetzt die eckige) überall entfernt.

14. Mär. 2017, 18:19

Antworten Hilfreich

14. Mär. 2017, 18:52 als Antwort auf Chremix Als Antwort auf Chremix

Hi Chremix,

pingbar ist die bridge wie gesagt derzeit (wieder) nicht. Ich habe sie aber nochmal neu gestartet.

Über die von dir genannte website sind die bridge bzw. alle Lampen auch vom iPhone steuerbar, sowohl im Funknetz, als auch im WLAN-Netz. Es ist dort nur die neue bridge sichtbar. Die alte hatte ich bereits überall entfernt (sie tauchte nur in der alten Hue-App beim scannen auf, habe sie aber links liegen lassen), entfernen kann man sie da auch nicht.

Die Firmware Version lautet 01038390.

Die alte Hue-App habe ich nun vorsichtshalber auch schon mal vom iPhone gelöscht. Dennoch stehe ich wieder am Anfang. Es bleibt rätselhaft, warum das iPad die bridge erreichen kann, das iPhone hingegen nicht...


Vielleicht zur Erinnerung auch nochmals erwähnt: das gleiche Problem besteht auch für meine "Consolette"App, die mein Marantz-Web-Radio eigentlich steuern soll. Auch das funktioniert derzeit nur vom iPad. Auch hier gelten oben gamchte Feststellungen, dass nach dem ersten Ausführen von "Fing" die Consolette ebenfalls kurzzeitig wieder vom iPhone gefunden werden konnte.

14. Mär. 2017, 18:52

Antworten Hilfreich

14. Mär. 2017, 20:06 als Antwort auf ChrisHamburg Als Antwort auf ChrisHamburg

Hi Chris,

das Problem sieht für mich nach einem Netzwerk Problem aus. Es wirk fast so, als ob die Kommunikation auf dem Router in irgendeiner Art und Weise unterbunden wird. Was für Dein iPad nicht gilt.


Verschiedene Versuche:

-- Wlan release auf dem iPhone: in die Einstellungen, Wlan, IP merken, auf das ℹ klicken, dann nach unten scrollen und 'Lease erneuern'. --> dann mal Fling ausprobieren.


Wie ist Deine Einstellung im Heimnetz (auf der FritzBox) für Dein iPhone und die Bridge?

-- immer die gleiche IP zugewiesen?

-- immer die gleiche IP für die Bridge?


Wenn Du in die FritzBox gehst, lösche doch mal alle Einträge zum iPhone/Bridge/Marantz.

> Heimnetz > Alle Geräte > Details oder

das genaue Gegenteil: > Heimnetz > Netzwerkverbindungen > Gerät hinzufügen


Sind nur Versuche die ich in meinem Netz machen würde. Wäre es einfach, würdest Du nicht fragen. Merk ich schon. ;-)

14. Mär. 2017, 20:06

Antworten Hilfreich (1)

23. Mär. 2017, 11:54 als Antwort auf Chremix Als Antwort auf Chremix

Kurze Zwischeninfo:

ich bin leider noch keinen Schritt weiter gekommen. Habe in der fritzBox das Endgerät "iPhone" gelöscht und neu hinzugefügt. Die anderen beiden Geräte sind via LAN angeschlossen, daher in der fritz nicht entfernbar.


Lease erneuern und Wechsel zwischen dynamischer und fester Adresse bringen ebenfalls keinen Erfolg.

Ich versuche es jetzt mal mit einer Supportanfrage bei AVM/fritz...

23. Mär. 2017, 11:54

Antworten Hilfreich
Frage gekennzeichnet als Gelöst

26. Mär. 2017, 14:04 als Antwort auf Chremix Als Antwort auf Chremix

so wie es aussieht, lag es am Betriebssystem von AVM (FRITZ 6.80). Seit 6 Wochen hatte ich die beschriebene Problematik.

Heute früh kam von AVM das 6.83 und sofort danach, ohne weitere Änderungen, konnte sich mein iPhone sowohl wieder mit der hue Bridge pairen, und auch die Verbindung mit dem WLAN Radio klappte ohne weiteres wieder.

26. Mär. 2017, 14:04

Antworten Hilfreich
Benutzerprofil für Benutzer: ChrisHamburg

Frage: Verbindung mit Hue Bridge klappt vom iPhone nicht mehr