Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.
Cómo tomar fotos con el iPhone

Al parecer, nadie ha contestado desde hace tiempo. Para volver a iniciar la conversación, solo haz una nueva pregunta.

Pregunta:

Pregunta: Pantalla en oscuro al arranque

Hola a todos.


Poseo un Mac Mini desde septiembre/octubre del año 2016. Lo manejo a través de un monitor LG 22M35 de 21.5'', con la característica "Super Energy Saving".


El caso es que, desde que compré esta máquina hasta este fin de semana, tras el sonido de arranque propio de Apple, la pantalla permanece en oscuro. Sólo muestra un mensaje sobre la activación del modo ahorro de energía, y luego el botón LED de encender/apagar parpadea durante unos segundos, hasta que aparece la barra de progreso de arranque del sistema, llegando al final. Eso en el mejor de los casos, ya que también puede aparecer directamente la pantalla de inicio de sesión tras ese período en oscuro.


Nunca le di importancia ni lo consideré un problema hasta el día de ayer, cuando decidí probar Windows 10 mediante bootcamp. Lo metí en un USB, particioné el disco duro, y seguí las instrucciones que indican varias webs, que es pulsar la tecla Option (en mi caso esa función la asume la tecla Windows) una vez se oye el sonido de arranque hasta que aparece la pantalla de elegir partición. En mi caso nunca llega a aparecer, sólo se queda en oscuro hasta las situaciones antes mencionadas (barra de progreso finalizando/pantalla de inicio). Probé con otras teclas y otras combinaciones, y lo mismo.


Puedo asumir que es un problema directamente del monitor, debido a su característica de ahorro de energía. Sin embargo sólo me pasa con el Mac Mini, nunca tuve ese problema con un PC con Windows/Linux, el cual todavía conservo. En esos casos aparece el logo de LG, la pantalla de acceso a la BIOS y todo lo demás propio de un PC.


Si alguien puede ayudarme, estaría muy agradecido.


Dejo aquí las especificaciones de mi equipo:


  • Procesador: Core i5 de Intel de doble núcleo a 1,4 GHz (Turbo Boost de hasta 2,7 GHz) con 3 MB de caché integrada de nivel 3 compartida.
  • Capacidad: Disco duro de 500 GB (a 5.400 rpm).
  • Memoria: 4 GB de memoria LPDDR3 a 1.600 MHz.
  • Gráficos: HD Graphics 5000 de Intel.
  • Conexión a monitor: Salida VGA mediante un Adaptador de Mini DisplayPort a VGA (el adaptador es de terceros, no es oficial de Apple, por si pudiera ser el problema también).
  • Sistema Operativo: MacOS Sierra 10.12.4 (aunque vino de fábrica con OS X El Capitán).
  • Monitor: LG 22M35 de 21.5'' con Super Energy Saving.

Mac mini, macOS Sierra (10.12.4), null

Publicado el

Responder

El contenido de la página fue cargado

9/05/2017 08:00 AM en respuesta a Ignatius881 En respuesta a Ignatius881

El teclado es inalámbrico? si es así no debes pulsar la tecla "alt" hasta pasados unos segundos de encender el ordenador, creo recordar que un breve encendido de la luz del teclado te avisa cuando puedes ya pulsar.


A ver si es esto!

9/05/2017 08:00 AM

Responder Útil

9/05/2017 08:12 AM en respuesta a rafa egiatik En respuesta a rafa egiatik

Mi teclado es USB, y además no es de Apple, sino de terceros. Estuve pensando en comprar un teclado de Apple, aunque sea por USB, para ver si podía ser también la solución al problema.

9/05/2017 08:12 AM

Responder Útil

9/05/2017 08:58 AM en respuesta a a-campos En respuesta a a-campos

También la probé. Probé todo tipo de teclas y combinaciones, y no hay manera. Es que ni siquiera me aparece la manzana de Apple desde el principio, se queda oscuro hasta casi el final de la barra de progreso. Ni veo las particiones ni veo nada, pulse lo que pulse o haga lo que haga.

9/05/2017 08:58 AM

Responder Útil

9/05/2017 09:06 AM en respuesta a Ignatius881 En respuesta a Ignatius881

¿Seguro que has instalado bien Windows en su partición? hay veces que si no te fijas bien machacas al de Mac OS y pierdes el arranque, de todas maneras con Alt te tiene que salir algún disco.

9/05/2017 09:06 AM

Responder Útil

9/05/2017 09:32 AM en respuesta a a-campos En respuesta a a-campos

Realmente ni siquiera llegué a instalar Windows. Sólo, mediante Boot Camp, pasé la imagen ISO a un dispositivo USB y luego particioné el disco. No pude hacer más por el problema descrito al inicio del hilo.


Y volví a intentar lo de la tecla Alt, esta vez con las dos (primero una y luego la otra), y nada, sigue en oscuro hasta que sale la pantalla de inicio de sesión de MacOS. Y repito, aunque no le di mayor importancia hasta ayer, me lleva pasando desde que compré el Mac Mini.

9/05/2017 09:32 AM

Responder Útil

9/05/2017 10:24 AM en respuesta a Ignatius881 En respuesta a Ignatius881

Ummmmm si no es de Apple... no sé si es válido lo de la tecla Alt durante el arranque... ¿?¿?¿?


El monitor cómo lo tienes conectado? por HDMI o por Display Port? me da que el HDMI se comportará de manera que hasta que no arranque el driver no funcionará... y el display port lo hará desde el principio.


Pero ojo!!!! es una suposición. Nunca he tenido un ordenador con HDMI.

9/05/2017 10:24 AM

Responder Útil

9/05/2017 10:33 AM en respuesta a rafa egiatik En respuesta a rafa egiatik

Dado que mi monitor no tiene conexión HDMI, se conecta mediante Display Port VGA. Sin embargo, desde que enciendo el Mac y hasta que aparece la pantalla de inicio de sesión, se ve brevemente el mensaje de que no hay señal D-SUB y que el monitor entra en modo ahorro de energía. Con lo cual deduzco que, al no detectar imagen (aunque la haya), permanece así. Y ya digo, hasta el inicio de sesión o hasta la finalización de la barra de progreso en el arranque.

9/05/2017 10:33 AM

Responder Útil
Perfil de usuario para usuario: Ignatius881

Pregunta: Pantalla en oscuro al arranque