Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.
Cómo tomar fotos con el iPhone

Parece que nadie ha participado en esta conversación desde hace mucho tiempo. Para empezar una conversación, haz una nueva pregunta.

Pregunta:

Pregunta: Problemas con el Finder

Me gustaría pediros ayuda para solucionar un problema con el Finder.

Cada vez que abro el Finder, selecciono cualquier carpeta y clickeo sobre ella para abrirla, se cierra inmediatamente. De tal manera que la única manera de abrirlas es botón derecho y abrir en una nueva ventana..es muy extraño..!

También he observado que cuando clickeo en el Finder en la barra de tareas aparece un instante una rueda tipo engranaje, y que vuelve a aparecer cuando intento abrir cualquier carpeta antes de desaparecer la ruede cita y la ventana del Finder.

Archivo cargado por el usuario


..como podéis ver en esta captura de pantalla, la ruedecita que dice "Close-close sub-folder..."

Alguien sabría decirme como solucionarlo..?¿

gracias de antemano..un saludo !

<Imagen editada por el Moderador por contener información personal>

MacBook Pro (13-inch Mid 2012), macOS Sierra (10.12.5), null

Publicado el

Responder
Pregunta marcada como Útil

31/05/2017 02:41 AM en respuesta a comomolo En respuesta a comomolo

Estoy casi seguro que tienes algún script de automator por ahí trabajando. un fichero .sctp es un script de AppleScript, y el engranaje es una ejecución de Automator.


Que no lo hayas hecho tú no quiere decir que alguna aplicación lo haya preparado.

La conversación continúa

Lee todas las respuestas

El contenido de la página fue cargado

30/05/2017 03:23 PM en respuesta a comomolo En respuesta a comomolo

Ese engranaje sólo lo he visto cuando se está ejecutando alguna acción de Automator...


Revisa que no tengas nada que mire en las carpetas, podría ser la causa del cierre. De hecho por el nombre de la acción "close - close folder subfolder"... me da que será eso!!!


No tengo a mano un mac, pero botón derecho >> Servicios >> Acciones de carpetas... o algo así. Te mostrará todos los guiones de Automator que tengas activos.

30/05/2017 03:23 PM

Responder Útil
Pregunta marcada como Útil

31/05/2017 02:41 AM en respuesta a rafa egiatik En respuesta a rafa egiatik

Gracias ! pero.... Me temo que no, el automator no lo utilizo ! y esto va a mas..!




Archivo cargado por el usuario



<Imagen editada por el Moderador por contener información personal>

31/05/2017 02:41 AM

Responder Útil (1)
Pregunta marcada como Útil

31/05/2017 02:41 AM en respuesta a comomolo En respuesta a comomolo

Estoy casi seguro que tienes algún script de automator por ahí trabajando. un fichero .sctp es un script de AppleScript, y el engranaje es una ejecución de Automator.


Que no lo hayas hecho tú no quiere decir que alguna aplicación lo haya preparado.

31/05/2017 02:41 AM

Responder Útil (2)

30/05/2017 11:47 PM en respuesta a comomolo En respuesta a comomolo

Buen día comomolo, rafa egiatik


También puedes revisar si esta situación se presenta mientras utilizas tu Mac en modo seguro (Usar el modo seguro para identificar problemas con la Mac - Soporte técnico de Apple), de no ocurrir, eso podría ayudar a identificar si el problema es ocasionado por alguna aplicación, tal como lo ha mencionado rafa.


Saludos.

30/05/2017 11:47 PM

Responder Útil

31/05/2017 03:00 AM en respuesta a comomolo En respuesta a comomolo

Gracias Rafa !..solucionado el problema, como me comentaste aunque yo no utilice el automator, el problema estaba en mi carpeta de usuario, botón derecho,en Configurar acciones de carpeta, tenia activada las acciones de la carpeta con unos unos script que no se de donde han salido, los he eliminado y ya funciona correctamente.

Mil gracias !

Un saludo

31/05/2017 03:00 AM

Responder Útil

31/05/2017 03:18 AM en respuesta a Maus En respuesta a Maus

Gracias Maus! , ya lo he utilizado en modo seguro, estaba en ello en la segunda captura de pantalla que puse donde salen la tira de errores...!

El problema ahora es que desde que lo hice, tarda unos 15 minutos en arrancar el sistema una vez le pongo la contraseña de acceso..! Se enciende rápidamente, pero no me aparecen ni la barra ni el Dock hasta un buen rato, y lo que mas tarda es en engancharse a la wifi al final.

He realizado una primera ayuda en utilidad de discos, donde me salió un error en el disco de arranque, ahora ya esta solucionado pero sigue tardando una animalada en arrancar, va muy ralentizado, cuando siempre me fue rápido.

..igualmente agradecido Maus, seguiremos intentando solucionar esto ahora...!


un saludo

31/05/2017 03:18 AM

Responder Útil
Perfil de usuario para usuario: comomolo

Pregunta: Problemas con el Finder