Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.
Cómo tomar fotos con el iPhone

Al parecer, nadie ha contestado desde hace tiempo. Para volver a iniciar la conversación, solo haz una nueva pregunta.

Pregunta:

Pregunta: tengo problema de imagen en mi macbook mid 2009 A1181

En primer lugar Buenas a toda la comunidad. Resulta que tengo un problema en mi macbook mid 2009 A1181, resulta que el ordenador enciende y carga perfectamente y da imagen correcta hasta que se mueve un poco la pantalla o al inclinar mas la pantalla o al cerra la imagen comienza como a vibrar de arriba a bajo ( toco la pantalla por detrás o inclino un poco la pantalla y vuelve a estar bien . Tras pasar un X periodo de tiempo vuelve hacer lo mismo . ¿ Que problema podría tener ? se ha cambiado el cable flex de LCD pero persiste el problema ( pero el técnico dijo que el componente podría estar en mal estado ( a veces puede llegar un componente así ).


si alguien le a ocurrido lo mismo o similar y me puede ayudar estoy encantado de leer su comentario


sin mas un cordial saludo

MacBook, OS X Mountain Lion (10.8.5)

Publicado el

Responder
Pregunta marcada como Resuelta
Respuesta:
Respuesta:

Hola dcadiz.


Por experiencia (yo tengo 3 de sesos equipos) eso tiene pinta del cable Flex LVDS o de la propia conexión de el con la placa o mas Bien en la pantalla, habría que mirar si está pegado el cable a la pantalla por detrás para que no se mueva que es como viene y si. O es posible que haga mal contacto.


Compruébalo y me comentas.

Publicado el

El contenido de la página fue cargado

Pregunta marcada como Resuelta

25/10/2017 06:04 AM en respuesta a dcadiz En respuesta a dcadiz

Hola dcadiz.


Por experiencia (yo tengo 3 de sesos equipos) eso tiene pinta del cable Flex LVDS o de la propia conexión de el con la placa o mas Bien en la pantalla, habría que mirar si está pegado el cable a la pantalla por detrás para que no se mueva que es como viene y si. O es posible que haga mal contacto.


Compruébalo y me comentas.

25/10/2017 06:04 AM

Responder Útil (1)

26/10/2017 07:14 PM en respuesta a a-campos En respuesta a a-campos

En primer lugar disculpa la tardanza en contestar .El lunes me llega el nuevo clable flex lcd a ver si el problema desaparece o persiste .

Si continua el problema pues comunicare al tecnico lo que me has indicado , esperemos que solo sea el cable flex lcd ,

tomo nota de todo lo que me has indicado y darte las gracias A-Campos por tu ayuda espero poder comunicarte que todo a ido bien pronto .


Gracias

26/10/2017 07:14 PM

Responder Útil

27/10/2017 01:16 AM en respuesta a dcadiz En respuesta a dcadiz

Perfecto, me dices si se soluciona, otra cosa que puede ser es la backlight board que va en la parte baja de la pantalla esta controla la iluminación, verifica que cuando te pasa no se ve imagen y que lo que falla es la retroiluminación.


Un saludo.

27/10/2017 01:16 AM

Responder Útil (1)

27/10/2017 12:51 PM en respuesta a a-campos En respuesta a a-campos

Muchas gracias por tu respuesta ,Tomo nota de ello también ahora me a dejado de funcionar la camara creo que puede ser definitivamente del cable flex lcd que viene el conector de la camara . Comento si resolvio el problema


gracias !!

27/10/2017 12:51 PM

Responder Útil

31/10/2017 12:07 PM en respuesta a dcadiz En respuesta a dcadiz

Hola buenas !!! Me gustaria comunicar que el error era del cable flex lcd, Ya va bien no me hace ningun cosa extraña .

Gracias a A-Campos por sus consejos .

31/10/2017 12:07 PM

Responder Útil

31/10/2017 02:38 PM en respuesta a dcadiz En respuesta a dcadiz

Genial!!!!! Ya te dije yo que si no era el cable flex del LVDS era el de retroiluminacion o Backlight, estos equipos los tengo muy vistos de hecho ayer arregle el wifi a uno y el error del tuyo suele ser eso.


Un saludo y si tienes mas dudas ya sabes por donde andamos para ayudarte.

31/10/2017 02:38 PM

Responder Útil
Perfil de usuario para usuario: dcadiz

Pregunta: tengo problema de imagen en mi macbook mid 2009 A1181