Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.
Cómo tomar fotos con el iPhone

Al parecer, nadie ha contestado desde hace tiempo. Para volver a iniciar la conversación, solo haz una nueva pregunta.

Pregunta:

Pregunta: Ha desaparecido mi conexión a wifi, aparece como inactiva en gris con una cruz. Al hacer click en ella : Wi-Fi: ningún hardware instalado

Buen día amigos,


El problema se me presenta con mi MacBook Pro (Mid 2009) que funciona con la versión 10.11.6 OS X El Capitan.

Como expresé arriba, ha desaparecido mi conexión al Wi-Fi acusándome “ningún hardware instalado”. Ocurrió después de apagar el equipo luego de algunas horas que estuvo “en reposo”. No parece ser un problema del modem puesto que tanto mi iPad como el iPhone se conectan a él.


Además, cuando intenté averiguar sobre el problema abriendo, en preferencias de Sistema/ Red, hice click en el Wi-Fi sin conexión y traté de corregir la configuración, pero cuando empezó a guiarme y preguntarme datos que yo no tenía a mano decidí cancelar la operación. Al salir de esta había desaparecido del listado a la izquierda de Red el enlace de Wi-Fi.


¿Puede alguien ayudarme a volver a tener operativo el Wi-Fi?

Agradeceré la atención.

Fernando

MacBook Pro (15-inch Mid 2009)

Publicado el

Responder
Pregunta marcada como Útil

6/11/2017 09:40 AM en respuesta a a-campos En respuesta a a-campos

Gracias a-campos,

decidí seguir tu consejo pero, por seguridad, lo hice con un técnico autorizado de Apple. Encontró que la tarjeta estaba dañada y la ha pedido porque, como mi Mac es un poco antigua, no se encuentran fácil los repuestos; por eso de la obsolescencia programada...

Agradezco su atención.

Fernando

Pregunta marcada como Útil

6/11/2017 09:39 AM en respuesta a Fernandocarlos En respuesta a Fernandocarlos

Por supuesto, yo no tengo problema en ello pero recomiendo que lo haga alguien que sepa o un profesional. muy bien hecho, ya me cuentas como termina la reparación y me alegro que se haya encontrado el fallo.


Un saludo.

La conversación continúa

Lee todas las respuestas

El contenido de la página fue cargado

31/10/2017 09:09 AM en respuesta a Fernandocarlos En respuesta a Fernandocarlos

Hola Fernandocarlos


Un problema similar he arreglado yo ayer en un MacBook A1181, este tenía la red en tu estado o no aparecía el icono por que no era reconocida la tarjeta, después de los pasos de rigor como resetear la SMC y Pram, arrancar en modo seguro y también arrancar desde un usb de instalación a ver si así lo reconocía no conseguí nada, la solución fue abrir el Mac y sacar la tarjeta limpiar los contactos y vuelta a conectarla, a partir de ese momento funcionó perfecta y sin fallo. Puedes probar a hacer esos pasos y si no mirar si la tarjeta esta mal conectada o que pueda hacer mal contacto.


Te dejo enlace al los manuales de Apple para la Pran y SMC.


Cómo restablecer la NVRAM del Mac - Soporte técnico de Apple


Ordenadores Mac con procesadores Intel: Cómo restablecer el Controlador de gestión del sistema (SMC)


Cuéntanos si lo consigues solucionar o si necesitas mas ayuda.


Un saludo.

31/10/2017 09:09 AM

Responder Útil (1)
Pregunta marcada como Útil

6/11/2017 09:40 AM en respuesta a a-campos En respuesta a a-campos

Gracias a-campos,

decidí seguir tu consejo pero, por seguridad, lo hice con un técnico autorizado de Apple. Encontró que la tarjeta estaba dañada y la ha pedido porque, como mi Mac es un poco antigua, no se encuentran fácil los repuestos; por eso de la obsolescencia programada...

Agradezco su atención.

Fernando

6/11/2017 09:40 AM

Responder Útil (1)
Pregunta marcada como Útil

6/11/2017 09:39 AM en respuesta a Fernandocarlos En respuesta a Fernandocarlos

Por supuesto, yo no tengo problema en ello pero recomiendo que lo haga alguien que sepa o un profesional. muy bien hecho, ya me cuentas como termina la reparación y me alegro que se haya encontrado el fallo.


Un saludo.

6/11/2017 09:39 AM

Responder Útil (1)
Perfil de usuario para usuario: Fernandocarlos

Pregunta: Ha desaparecido mi conexión a wifi, aparece como inactiva en gris con una cruz. Al hacer click en ella : Wi-Fi: ningún hardware instalado