Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.
Cómo tomar fotos con el iPhone

Al parecer, nadie ha contestado desde hace tiempo. Para volver a iniciar la conversación, solo haz una nueva pregunta.

Pregunta:

Pregunta: Problema con Dispositivo Agregado

Saludos!

Uso OSX El Capitan (10.11.6), para trabajar en Ableton Live 9, al que envío señal de audio a través de una interfaz de audio Line6 UX2 (2 canales). Para ejecución en vivo, creé un Dispositivo Agregado donde dispongo de la interfaz Line6 (2 entradas, 2 salidas) más las salidas integradas del Mac; en total, 2 entradas y 4 salidas.

Hace unos días ocurre que teniendo todo configurado correctamente (Dispositivo Agregado seleccionado en configuración audio-midi, en las Preferencias de Audio de Ableton Live, entradas de la interfaz correctamente seleccionadas en las Preferencias de Sistema, etc.), al tener enchufado un cable miniplug a la toma de auriculares del Mac (tarjeta de audio integrada) hacia una consola, me bloquea totalmente las entradas y salidas de la interfaz Line6. Al desenchufar dicho cable, las entradas y salidas de la interfaz vuelven a estar activas, además de sonar los parlantes integrados del Mac. Pareciera ser que algo falla o se desconfiguró en la tarjeta de audio integrada del equipo, ya que al introducir el cable miniplug hace mucho ruido y da la impresión de que el sistema "confunde" la tarjeta integrada con la interfaz de audio externa. Lo más raro es que, al introducir unos audífonos normales a dicha entrada de audífonos, todo funciona correctamente. Pareciera que la falla ocurriera cuando las salidas se dirigen a otros aparatos energizados (consola, módulos de efecto, pedales, etc.).


He observado últimamente además, que el equipo ha estado calentándose más de lo normal y que ha acumulado más electricidad estática que lo habitual, lo que me hace pensar que el problema pueda tener que ver con ello.


La verdad el problema para mi es rarísimo, ya que la configuración me ha funcionado impecable durante varios meses sin problema, y no he hecho ningún cambio en esta como para tender a pensar que pueda deberse a un error en el uso de software. Tiendo más bien a pensar que es un problema de hardware y de comunicación entre las tarjetas de audio, a pesar de que ambas por separado funcionan de forma normal; la interfaz externa enciende sin problema, Ableton reconoce el Dispositivo Integrado y sus respectivas entradas y salidas, etc. Solo que no registra señal de entrada cuando se está usando la tarjeta de audio integrada a través de un cable mini-plug/RCA hacia un mixer o amplificador.


Espero haberme explicado claro y que me puedan ayudar.

Gracias!

MacBook Pro

Publicado el

Responder
Pregunta marcada como Útil

21/11/2017 03:23 PM en respuesta a DaireAlujas En respuesta a DaireAlujas

Desconozco el mundo del que hablas, pero si el Mac se te estaba electrificando es que alguno de los componentes que enchufas a él está dando alguna deribarición... o simplemente el cable usado.


Intenta cambiarlo y crucemos los dedos de que sólo sea eso.


Has probado con otro ordenador?

La conversación continúa

Lee todas las respuestas

El contenido de la página fue cargado

Pregunta marcada como Útil

21/11/2017 03:23 PM en respuesta a DaireAlujas En respuesta a DaireAlujas

Desconozco el mundo del que hablas, pero si el Mac se te estaba electrificando es que alguno de los componentes que enchufas a él está dando alguna deribarición... o simplemente el cable usado.


Intenta cambiarlo y crucemos los dedos de que sólo sea eso.


Has probado con otro ordenador?

21/11/2017 03:23 PM

Responder Útil (1)

21/11/2017 03:23 PM en respuesta a rafa egiatik En respuesta a rafa egiatik

Muchas gracias por responder Rafa. Y si, es todo un mundo el del uso de interfaces y del mac para crear y tocar música (productores, djs.).


Al leer tu respuesta recordé que hace unas semanas abrí el laptop para fines de limpieza (ventiladores, pelusas, etc.), por lo que se me hace casi seguro que el problema es por la estática. Tengo un viejo macbook 2009 (de los blancos), en pésimas condiciones pero aun operativo y de buen rendimiento. Haré la prueba ahí para ir descartando causas en el diagnóstico (interfaz, cables, configuración). Por lo demás: ¿cómo puedo sacarle estática al Mac?


Gracias!

21/11/2017 03:23 PM

Responder Útil
Perfil de usuario para usuario: DaireAlujas

Pregunta: Problema con Dispositivo Agregado