Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.
Cómo tomar fotos con el iPhone

Parece que nadie ha participado en esta conversación desde hace mucho tiempo. Para empezar una conversación, haz una nueva pregunta.

Pregunta:

Pregunta: PROBLEMAS CON SALIDA DE AUDIO

Buenas, os presento mi problema



resulta que tengo Windows 7 Proffesional instalado en mi iMac gracias al Bootcamp de Apple desde hace por lo menos más de un año.



Todo andaba perfecto... hasta ayer. El audio dejó de funcionar, y con esto quiero decir que no se escucha absolutamente nada (ni Youtube, ni llamadas, ni música...). Ya no me detecta ningún dispositivo (como cascos o auriculares) ni altavoz (como el interno que viene incorporado en la Mac).



Aquí algunos detalles del problema


Cuando entro en Windows al "Panel de Control > Hardware y Sonido > Sonido" en la parte de "Reproducción" solo aparece para seleccionar el dispositivo "Audio digital (S/PDIF)". No hay posibilidad de seleccionar ningún otro aún conectando cascos, tampoco los altavoces incorporados.



Por otra parte me di cuenta de que lo más extraño es que en sí el audio "funciona", pero no sale. Con esto quiero decir que la típica barra verde que indica la salida del volumen va hacia arriba y hacia abajo cuando reproduzco algún audio, pero en sí no se escucha nada.



He intentado actualizar los Drivers de sonido en el "Administrador de Dispositivos > Controladores de sonido y vídeo y dispositivos de juego > Dispositivo de High Definition Audio", pero nada. También probé a desinstalarlos y volverlos a instalar, y tampoco.



He probado multitud de soluciones que encontré, leído hilos de usuarios con problemas similares, pero ninguno me ha resultado, así que al final he decidido preguntarlo yo mismo.



- HECHOS DESTACABLES -



1. En la entrada Jack de audio del iMac (donde se insertan/pinchan los auriculares) ha aparecido una lucecilla roja. He leído que se debe a que dentro hay un botón que al presionarse activa la salida de "Audio Digital", lo cual me hace sentido con lo que expliqué en párrafos anteriores. No obstante solo leí casos de MacBooks, no de iMacs, así que no sé hasta que punto lo mío se relaciona con lo suyo. La solución propuesta a esta luz es introducir un palillo en la hendidura y presionar a ambos lados hasta que se desactive la luz al haber presionado el botón. Lo he hecho y no me ha funcionado.

Archivo cargado por el usuario


2. Si accedo al "Administrador de Dispositivos > Otros dispositivos" me aparecen 3 pestañas, las 3 con el nombre de "Dispositivo periférico Bluetooth" con un triángulo en amarillo, que según leí significa que necesitan ser actualizados. Entro en ellos y le doy a "Actualizar" en la pestaña de "Controlador", pero da el error: "Windows no puede encontrar software de controlador para el dispositivo". Esto me recuerda a que intenté conectar mis cascos Bluetooth al ordenador y no me dejaba porque los controladores del mismo dispositivo no se pudieron instalar, quizás sea eso.



3. Para reinstalar los Drivers de sonido usé Realtek, aunque al finalizarlo salió un texto que decía "ya tiene los drivers instalados". La verdad cada vez me desespera más.




Espero que alguien sepa dar con la solución a este problema.

Si necesitáis más detalles sobre cualquier aspecto hacédmelo saber.



Un saludo,

Zader.

iMac, macOS High Sierra (10.13.3), audio

Publicado el

Responder

El contenido de la página fue cargado

No hay respuestas.
Perfil de usuario para usuario: ZaderCode

Pregunta: PROBLEMAS CON SALIDA DE AUDIO