Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.
Cómo tomar fotos con el iPhone

Parece que nadie ha participado en esta conversación desde hace mucho tiempo. Para empezar una conversación, haz una nueva pregunta.

Pregunta:

Pregunta: Ayuda por favor!! No tengo sonido en macbook pro y en la salida de auriculares hay una luz roja

Buenas tardes, de repente mi macbook pro OS X 10.6.8 ha dejado de emitir sonido y aparece una luz roja en la salida de auriculares. Al pulsar las teclas de subir o bajar volumen no responde, como si estuviese bloqueado. Agradecería su ayuda pues necesito el sonido para mi trabajo. Gracias

Mac OS X (10.6.8), null

Publicado el

Responder
Pregunta marcada como Resuelta
Respuesta:
Respuesta:

Hola jillambias

Te dejo este enlace de Apple que tiene que ver con tu problema

Obtener ayuda si los altavoces internos del Mac no emiten ningún sonido - Soporte técnico de Apple

Primero, desconecta cualquier dispositivo de audio externo del Mac. Quita también todos los cables de los puertos de audio de 3,5 mm, USB o FireWire. A continuación, comprueba si el puerto de salida está iluminado con una luz roja. Si lo está, puede que tu Mac necesite reparación.

Es posible que al conectar el jack de los auriculares, la punta del jack se haya topado con un pequeño interruptor (switch) que hace que se active la señal digital y se quede conectado, por eso te aparece la luz roja.

A veces introduciendo un pequeño destornillador plano, empujándolo con cuidado, puedes aplastar el switch y dejarías de tener el problema, pero siendo algo tan sencillo, no se si es buena idea que lo hagas tu ya que puedes

estropear algo que empeore la situación.

Contacto - Soporte técnico oficial de Apple

Un saludo

Publicado el

Pregunta marcada como Útil

20/03/2018 04:10 AM en respuesta a jillambias En respuesta a jillambias

Hola jillambias

No hay otra manera de introducir los auriculares. Puedes probar con otros auriculares y también es posible que no te vuelva a pasar. Es cierto que no es un problema que tenga por qué ser recurrente.

Aparte de intentar no forzar la entrada al introducir los auriculares, e intentar introducirlos siempre en línea recta, es importante que mantengas limpio el puerto. Yo utilizo un spray de aire comprimido que venden en todas las tiendas de electrónica para mantener siempre las entradas y las teclas del Mac limpias.

Si se ha desplazado, entonces si que tienes que llevarlo.

Esperemos que no!

Espero que no te vuelva a pasar!

Un saludo

La conversación continúa

Lee todas las respuestas

El contenido de la página fue cargado

Pregunta marcada como Resuelta

19/03/2018 12:01 PM en respuesta a jillambias En respuesta a jillambias

Hola jillambias

Te dejo este enlace de Apple que tiene que ver con tu problema

Obtener ayuda si los altavoces internos del Mac no emiten ningún sonido - Soporte técnico de Apple

Primero, desconecta cualquier dispositivo de audio externo del Mac. Quita también todos los cables de los puertos de audio de 3,5 mm, USB o FireWire. A continuación, comprueba si el puerto de salida está iluminado con una luz roja. Si lo está, puede que tu Mac necesite reparación.

Es posible que al conectar el jack de los auriculares, la punta del jack se haya topado con un pequeño interruptor (switch) que hace que se active la señal digital y se quede conectado, por eso te aparece la luz roja.

A veces introduciendo un pequeño destornillador plano, empujándolo con cuidado, puedes aplastar el switch y dejarías de tener el problema, pero siendo algo tan sencillo, no se si es buena idea que lo hagas tu ya que puedes

estropear algo que empeore la situación.

Contacto - Soporte técnico oficial de Apple

Un saludo

19/03/2018 12:01 PM

Responder Útil (1)

19/03/2018 12:01 PM en respuesta a l@masrubia En respuesta a l@masrubia

Hola l@masrubia, muchas gracias por tu respuesta.

Había leido la información de Apple pero no daban demasiada ayuda al respecto.

Pero en tu contestación he aprendido que los auriculares pueden haber activado la señal digital. Y así ha sido, pues jugando un poco con el minijack de los auriculares, he conseguido que los altavoces vuelvan a sonar.

El problema lo voy a tener cuando conecte otra vez el minijack y, tal vez, vuelva a activar la señal digital.

¿Existe alguna manera especial de poner los auriculares para que eso no ocurra? ¿Puede ser que haya desplazado el interruptor en algún momento, pues no me había pasado nunca nada parecido, y ahora si vuelvo a conectar el minijack, la mayoría de veces se me desactivan los altavoces?

Muchas gracias de nuevo!!

Un saludo

19/03/2018 12:01 PM

Responder Útil
Pregunta marcada como Útil

20/03/2018 04:10 AM en respuesta a jillambias En respuesta a jillambias

Hola jillambias

No hay otra manera de introducir los auriculares. Puedes probar con otros auriculares y también es posible que no te vuelva a pasar. Es cierto que no es un problema que tenga por qué ser recurrente.

Aparte de intentar no forzar la entrada al introducir los auriculares, e intentar introducirlos siempre en línea recta, es importante que mantengas limpio el puerto. Yo utilizo un spray de aire comprimido que venden en todas las tiendas de electrónica para mantener siempre las entradas y las teclas del Mac limpias.

Si se ha desplazado, entonces si que tienes que llevarlo.

Esperemos que no!

Espero que no te vuelva a pasar!

Un saludo

20/03/2018 04:10 AM

Responder Útil (1)

20/03/2018 04:10 AM en respuesta a l@masrubia En respuesta a l@masrubia

Hola de nuevo, debo tener mala suerte pues me ha vuelto a pasar tras introducir el minijack. De momento intentaré funcionar así y usaré lo del spray que me comentaste.

Si siguiese con el problema, no me quedará más remedio que llevarlo al servicio técnico... 😟

Muchas gracias por tus recomendaciones, de verdad!!

Un saludo

20/03/2018 04:10 AM

Responder Útil

20/03/2018 09:48 AM en respuesta a jillambias En respuesta a jillambias

Vaya!

Pues ya lo siento. Prueba con otros auriculares. O puedes solucionarlo con un mini jack ligeramente más corto, o con un adaptador. También puedes, mientras puedes llevarlo a revisar, comprar un adaptador USB a mini jack

Te dejo ejemplos. Son muy baratos y los puedes comprar online en tiendas como Amazon, eBay, etc.

Archivo cargado por el usuario Archivo cargado por el usuario

Incluso conectar por USB

Archivo cargado por el usuarioArchivo cargado por el usuario

O mini USB si tu ordenador tiene puerto

Archivo cargado por el usuario


A ver si lo puedes solucionar mientras lo llevas a arreglar.

Y lo que necesites... por aquí estamos

Un saludo jillambias

20/03/2018 09:48 AM

Responder Útil
Perfil de usuario para usuario: jillambias

Pregunta: Ayuda por favor!! No tengo sonido en macbook pro y en la salida de auriculares hay una luz roja