Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.
Cómo tomar fotos con el iPhone

Parece que nadie ha participado en esta conversación desde hace mucho tiempo. Para empezar una conversación, haz una nueva pregunta.

Pregunta:

Pregunta: necesito Imovie 10.0.6

Hola, tengo instalado en mi mac Yosemite 10.10.5, y no encuentro imovie 10.0.6 o alguna otro compatible, me podes ayudar. Gracias de antemano

Publicado el

Responder

El contenido de la página fue cargado

26/03/2018 02:13 PM en respuesta a fanufe En respuesta a fanufe

Hola fanufe,

Gracias por participar en las Comunidades de soporte de Apple en español. Entiendo que deseas actualizar tu versión de iMovie en tu Mac con Yosemite instalado. Me gustaría ofrecerte información que te puede ayudar a conseguir una solución al respecto.

La versión más reciente de iMovie es 10.1.8 y esta requiere que actualices tu Mac como mínimo a macOS Sierra (10.12). Te ofrezco el enlace en el App Store a continuación:

iMovie

Si deseas actualizar tu Mac, este artículo te puede guiar en dicho proceso:

Cómo actualizar el software de tu Mac
Espero que esta información te sea útil.
Un saludo cordial.

26/03/2018 02:13 PM

Responder Útil
Perfil de usuario para usuario: fanufe

Pregunta: necesito Imovie 10.0.6