Question :

Question : iPhone doit bénéficier de la dernière version iTunes pour réaliser sa synchronisation alors que celle ci est déjà installée sur mon ordinateur?

Que faire qd un message d’erreur s’affiche nous indiquant que notre iPhone doit bénéficier de la dernière version iTunes pour réaliser sa synchronisation alors que celle ci est déjà installée sur mon ordinateur?
Système d’exploitation Windows Vista

<Titre Modifié par l’Hôte>

Publiée le

Répondre
Question marquée comme Recommandée par Apple
Réponse :
Réponse :

Bonjour, vérifier que vous avez bien la dernière version de iTunes, cliquez sur Aide puis A propos d'iTunes, vous devez avoir la version 12.7.

Si vous n'avez pas la version 12.7 et que iTunes indique qu'il est à jour le problème provient de votre ordinateur.

C'est votre ordinateur qui n'est pas à jour.

Quel Windows avez vous ou quel OS X du Mac avez vous ?

Publiée le

Le contenu de la page a été chargé

30 oct. 2017 à 10h55 en réponse à The BOSS En réponse à The BOSS

C’est un message d’itunes qui me dit que mon iPhone ne peut être utilisé car il requiert une version plus récente d’itunes. Et me donne rdv à l’adresse www.itunes.fr pour télécharger la dernière version en date chose qui déjà fai

30 oct. 2017 à 10h55

Répondre Utile
Question marquée comme Recommandée par Apple

30 oct. 2017 à 12h50 en réponse à Nono11 En réponse à Nono11

Bonjour, vérifier que vous avez bien la dernière version de iTunes, cliquez sur Aide puis A propos d'iTunes, vous devez avoir la version 12.7.

Si vous n'avez pas la version 12.7 et que iTunes indique qu'il est à jour le problème provient de votre ordinateur.

C'est votre ordinateur qui n'est pas à jour.

Quel Windows avez vous ou quel OS X du Mac avez vous ?

30 oct. 2017 à 12h50

Répondre Utile
Profil de l’utilisateur : Nono11

Question : iPhone doit bénéficier de la dernière version iTunes pour réaliser sa synchronisation alors que celle ci est déjà installée sur mon ordinateur?