Anúncio:

Agora é oficial! O canal da Apple no YouTube lançou uma playlist com vídeos de suporte. Inscreva-se no canal para receber ajuda e dicas úteis diretamente da Apple. Canal oficial da Apple no YouTube

Parece que já faz um tempo que ninguém responde. Para continuar a conversa, faça uma nova pergunta.

Pergunta:

Pergunta: Alguém com problemas para instalar o driver SafeSign IC 3.0.112?

Alguém com problemas para instalar o driver SafeSign IC 3.0.112?

MacBook Pro (Retina, 15-inch, Late 2013), macOS Sierra (10.12.4)

Publicado em

Responder
Pergunta marcada como Resolvido
Resposta:
Resposta:

Olá, estou com problema na instalação, após baixar e tentar instalar da mensagem de erro e direciona o aplicativo para lixeira. E você, qual o seu problema

Publicado em

Conteúdo da página carregado

Pergunta marcada como Resolvido

17/06/2017 01:32 em resposta a coralon Em resposta a coralon

Olá, estou com problema na instalação, após baixar e tentar instalar da mensagem de erro e direciona o aplicativo para lixeira. E você, qual o seu problema

17/06/2017 01:32

Responder Útil

17/06/2017 21:20 em resposta a coralon Em resposta a coralon

Como disse estava com o mesmo problema, entrei em contato com o suporte e infelizmente não obtive uma solução, como preciso muito usar meu certificado, GDBURTI, a solução foi desabilitar o SIP via terminal:


1. Vá no ícone  do Finder.

2. Clique em Reiniciar.

3. Quando seu Mac estiver reiniciando, pressione junto Command + R para que seu Mac inicie no Modo de Recuperação.

4. Vá em Utilitários > Terminal.

5. Digite csrutil disable e pressione Enter.

6. Feche o Terminal.

7. Vá no ícone  e clique em Reiniciar.

Fiz a instalação do driver SafeSign, mas, não usei a versão IC 3.0.112, utilizando a versão disponível no site da ACOAB https://www.acoab.com.br/ .

Depois fiz o mesmo procedimento para habilitar o SIP novamente seguindo os mesmos passos acima, mas, em vez de disable, substituir para enable, testei no E-CAC, etc. funcionou perfeitamente no Firefox.

Espero que te ajude.

Abraços

17/06/2017 21:20

Responder Útil (1)

11/07/2017 11:46 em resposta a fangueiro83 Em resposta a fangueiro83

Olá fangueiro83, Bom Dia;


Refazer os procedimentos pois deve estar digitando algum comando errado no terminal. Acabei de fazer em um mac de amigo e deu totalmente certo.


Baixe os drivers do site da ACOAB, o driver IC 3.0.112 está corrompido, pelo menos não consegui fazer nenhum rodar, apenas como já dito da ACOAB.


Segue um link que te guiará para fazer a instalação a partir do site da ACOAB. https://ivobrasil.wordpress.com/2014/11/07/safesigntoken-da-oab-no-mac/


Qualquer dúvida estou à disposição.


Abraços

11/07/2017 11:46

Responder Útil
Perfil de usuário para o usuário: coralon

Pergunta: Alguém com problemas para instalar o driver SafeSign IC 3.0.112?