P: Problema de Inicialização pelo SSD MacBook Pro Mid 2010

Olá pessoal.

 

Tenho um MacBook Pro 13" Mid 2010, e como o mesmo precisa de um upgrade pra poder se manter com bom desempenho, adquiri um SSD HyperX Savage e aumentei a memória.

 

Desde o início já tive problemas com o SSD, primeiro por não conseguir instalar o Mac no SSD, a instalação ficava travada dizendo que faltavam 12 minutos, mas esperei por 1 dia e a mesma não foi concluída. Tentei realizar a instalação de várias formas, via boot por pendrive, com CD do Snow Leopard, direto pela App Store, e nenhuma delas era concluída. OBS: Tentei instalar Snow Leopard, Yosemite e El Capitan.

 

Recorri a um amigo que tem um MacBook Pro Mid 2012, ele também havia feito upgrade e colocado o mesmo modelo de SSD. Nós simplesmente plugamos meu SSD no Mac dele, formatamos e instalamos o Mac OS X El Capitan normalmente, o sistema iniciou normalmente e em alta velocidade, ou seja, no MacBook dele funcionou perfeitamente.

 

Coloquei novamente o SSD no meu MacBook, escolhi o SSD como disco de inicialização, porém, não inicializa. Ele carrega toda a barra de progresso, mas fica parado na tela de inicialização, não sai dela, nada acontece. Já tentei iniciar no modo de segurança e nada acontece também.

 

Gostaria de saber o que posso fazer, já coloquei o SSD nas 2 entradas SATA disponíveis, e acontece a mesma coisa, não sei mais o que fazer. O meu HD convencional funciona normalmente em qualquer uma das entradas SATA.

 

Grato desde já!

MacBook Pro, OS X El Capitan (10.11.6)

Publicado em 16/05/2017 10:32

  • Respostas úteis
  • Todas as respostas
  • por walkyria,

     walkyria 11/07/2017 11:28 em resposta a thallessantos
    Level 1 Nível 1 (4 pontos)
    expertise.notebooks
    Portáteis
    11/07/2017 11:28 em resposta a thallessantos

    Bom dia, eu tenho este mesmo problema e preciso de ajuda. Mas instalei o macOS Sierra no meu MacBook Pro 13" Mid 2010 e tive que fazer por USB pois não consegui pela entrada SATA. E então, agora instalado, pluguei na entrada, a barra da inicialização toda completa mas o macbook não inicia. O SSD que instalei é Kingston SHSS37A/960G.

     

    Aguardo,

    Obrigada!

    11/07/2017 11:28