P: Problema de Inicialização pelo SSD MacBook Pro Mid 2010

Olá pessoal.

 

Tenho um MacBook Pro 13" Mid 2010, e como o mesmo precisa de um upgrade pra poder se manter com bom desempenho, adquiri um SSD HyperX Savage e aumentei a memória.

 

Desde o início já tive problemas com o SSD, primeiro por não conseguir instalar o Mac no SSD, a instalação ficava travada dizendo que faltavam 12 minutos, mas esperei por 1 dia e a mesma não foi concluída. Tentei realizar a instalação de várias formas, via boot por pendrive, com CD do Snow Leopard, direto pela App Store, e nenhuma delas era concluída. OBS: Tentei instalar Snow Leopard, Yosemite e El Capitan.

 

Recorri a um amigo que tem um MacBook Pro Mid 2012, ele também havia feito upgrade e colocado o mesmo modelo de SSD. Nós simplesmente plugamos meu SSD no Mac dele, formatamos e instalamos o Mac OS X El Capitan normalmente, o sistema iniciou normalmente e em alta velocidade, ou seja, no MacBook dele funcionou perfeitamente.

 

Coloquei novamente o SSD no meu MacBook, escolhi o SSD como disco de inicialização, porém, não inicializa. Ele carrega toda a barra de progresso, mas fica parado na tela de inicialização, não sai dela, nada acontece. Já tentei iniciar no modo de segurança e nada acontece também.

 

Gostaria de saber o que posso fazer, já coloquei o SSD nas 2 entradas SATA disponíveis, e acontece a mesma coisa, não sei mais o que fazer. O meu HD convencional funciona normalmente em qualquer uma das entradas SATA.

 

Grato desde já!

MacBook Pro, OS X El Capitan (10.11.6)

Publicado em 16/05/2017 10:32

Não há respostas.