Anúncio:

Agora é oficial! O canal da Apple no YouTube lançou uma playlist com vídeos de suporte. Inscreva-se no canal para receber ajuda e dicas úteis diretamente da Apple. Canal oficial da Apple no YouTube

Artigo relacionado

Atualizar o iPhone, iPad ou iPod touch

Parece que já faz um tempo que ninguém responde. Para continuar a conversa, faça uma nova pergunta.

Pergunta:

Pergunta: Iphone 4 - quero instalar algumas aplicações e não posso pois essas mesmas aplicações só podem ser instaladas a quem tem a versão ios 8

Eu tenho o Iphone 4. E pelo que eu percebi na Internet não posso instalar o ios 8 no Iphone o que me esta a acontecer é que por causa disso eu quero instalar algumas aplicações e não posso pois essas mesmas aplicações só podem ser instaladas a quem tem a versão ios 8. Então a minha pergunta é.. Vai ser possível instalar a versão ios 8 no Iphone 4 ou não?

iPhone 4, iOS 7.1.2

Publicado em

Responder

Conteúdo da página carregado

15/09/2017 16:12 em resposta a Quarteto Em resposta a Quarteto

O iOS 8 não é compatível com o iPhone 4, o hardware dele não aguenta.


O iPhone 4 já é oficialmente um produto vintage/obsoleto pela Apple, tanto que Assistencias não fazem mais reparo nele por exemplo.


Ta na hora de trocar de iPhone já!


Você pode mandar pro programa de reciclagem da Apple, ouvi falar que eles dão um retorno, mas não sei se é verdade, tem mais informações sobre este programa aqui: https://www.apple.com/br/recycling/

15/09/2017 16:12

Responder Útil
Perfil de usuário para o usuário: Quarteto

Pergunta: Iphone 4 - quero instalar algumas aplicações e não posso pois essas mesmas aplicações só podem ser instaladas a quem tem a versão ios 8