Anúncio: Atualize para o macOS Mojave

O macOS Mojave traz recursos como Modo Escuro, Conjuntos e dois novos apps integrados para você aproveitar ao máximo cada clique. Veja como atualizar para o macOS Mojave >

Parece que já faz um tempo que ninguém responde. Para continuar a conversa, faça uma nova pergunta.

Pergunta:

Pergunta: Wi-Fi não há nenhum hardware instalado

Estava usando o meu MacBook Pro no meu Wi-Fi e de repente perde a conexão. A máquina não consegue localizar nenhuma rede. Estou a usar normalmente o meu iPhone no Wi-Fi .

O que pode ser feito.

O meu Mac é 2009 está com a versão 10.10.5

Publicado em

Responder
Pergunta marcada como Resolvido
Resposta:
Resposta:

Boa noite, kazue

Existem várias possibilidades de erros, a meu ver, a primeira seria que o OS não está reconhecendo o hardware da wi-fi.

1- Vá em maçã > sobre esse mac > Relatório do sistema. Na barra lateral da esquerda procure por "Rede" e veja se tem a opção Wi-Fi e clica nela, se estiver por lá.

Veja o relatório na janela da direita (aguarde um pouco até aparecer) e procure por:

Estado: se estiver conectado temos que ver outras possibilidades.


2- Aconselho, também, a fazer o teste de hardware para ver se ela esta funcionando
Como usar o Apple Hardware Test no Mac - Suporte da Apple


Mas vamos com calma...

Faça o 1 primeiro e retorne aqui para darmos continuidade...


Boa sorte!

Peço que caso as informações sejam ÚTEIS em toda a comunidade, não esquecer de marcá-la como tal, assim está contribuindo para que outros possam aproveitar também as informações. Participe!!

Publicado em

Conteúdo da página carregado

Pergunta marcada como Resolvido

3/10/2017 04:49 em resposta a kazue Em resposta a kazue

Boa noite, kazue

Existem várias possibilidades de erros, a meu ver, a primeira seria que o OS não está reconhecendo o hardware da wi-fi.

1- Vá em maçã > sobre esse mac > Relatório do sistema. Na barra lateral da esquerda procure por "Rede" e veja se tem a opção Wi-Fi e clica nela, se estiver por lá.

Veja o relatório na janela da direita (aguarde um pouco até aparecer) e procure por:

Estado: se estiver conectado temos que ver outras possibilidades.


2- Aconselho, também, a fazer o teste de hardware para ver se ela esta funcionando
Como usar o Apple Hardware Test no Mac - Suporte da Apple


Mas vamos com calma...

Faça o 1 primeiro e retorne aqui para darmos continuidade...


Boa sorte!

Peço que caso as informações sejam ÚTEIS em toda a comunidade, não esquecer de marcá-la como tal, assim está contribuindo para que outros possam aproveitar também as informações. Participe!!

3/10/2017 04:49

Responder Útil

3/10/2017 18:14 em resposta a marcellowt Em resposta a marcellowt

Fiz o procedimento que você passou, qdo clico no WiFi apresenta as versões do software, na Barra conitinua apagado o sinal do WiFi.

Bem, fiz contato com o suporte, fizemos alguns teste e aparentemente a placa do WiFi não está funcionando.

Vou levar a uma loja para verificação.

De qualquer forma obrigada pela ajuda.

3/10/2017 18:14

Responder Útil

3/10/2017 18:30 em resposta a kazue Em resposta a kazue

Boa tarde, kazue


Achei estranho ele ter dado um relatório da placa sem ela estar funcionando.

Mesmo que não sei se percebeu, ele demora um pouquinho para dar o retorno.

Mas....


Seria o segundo passo que te falei de fazer o teste para verificar o Hardware.

Computador é assim... Por eliminação!

Obedecendo a ordem de complexidade, ou seja começamos pelas soluções mais óbvias e vamos filtrando até chegar geralmente no Hardware que é "Ôh!! prejuizo".


Mas que bom que acharam o problema e agora pode ser sanado.

Boa sorte!

3/10/2017 18:30

Responder Útil

7/11/2017 22:30 em resposta a kazue Em resposta a kazue

Tenho um MacBook Pro 2017. Com o Sierra instalado. Aconteceu a mesma coisa. O hardware do Wi-Fi sumiu.


Liguei no suporte e a solução vai ser reparar o computador. Trocar o hardware. Como tenho o AppleCare +, creio que trocarão a máquina toda.


Pra você ver como o problema persiste até nas máquinas novas.

7/11/2017 22:30

Responder Útil
Perfil de usuário para o usuário: kazue

Pergunta: Wi-Fi não há nenhum hardware instalado