Parece que já faz um tempo que ninguém responde. Para continuar a conversa, faça uma nova pergunta.

Pergunta:

Pergunta: Por que não consigo atualizar o IOS do meu telefone?

O meu Ios 11.0.3 não atualiza e em virtude disso o meu WhatsApp parou de funcionar. O que eu faço?

Publicado em

Responder

Conteúdo da página carregado

27/10/2017 21:13 em resposta a Clau1957 Em resposta a Clau1957

Versão máxima para:


iPhone 4 = IOS 7.0.1

iPhone 4s = IOS 9.3.0

iPhone 5, 5c = IOS 10.3.3


Os modelos seguintes recebem as versões mais recentes:

O iOS 11 é compatível com os seguintes dispositivos - Suporte da Apple


Identificar o modelo do iPhone - Suporte da Apple

27/10/2017 21:13

Responder Útil
Perfil de usuário para o usuário: Clau1957

Pergunta: Por que não consigo atualizar o IOS do meu telefone?