Anúncio: Atualize para o macOS Mojave

O macOS Mojave traz recursos como Modo Escuro, Conjuntos e dois novos apps integrados para você aproveitar ao máximo cada clique. Veja como atualizar para o macOS Mojave >

Parece que já faz um tempo que ninguém responde. Para continuar a conversa, faça uma nova pergunta.

Pergunta:

Pergunta: Meu processador suporta o High Sierra ?

Fui informado que dependendo da geração do meu processador (2012) o High Sierra pode não ser suportado pelo meu Macbook. Vocês podem confirmar ou não esta informacão ?

MacBook Pro, OS X El Capitan (10.11.4)

Publicado em

Responder
Pergunta marcada como Recomendado pela Apple
Resposta:
Resposta:

Olá Bill Santos, no link a seguir indica as especificações de hardware recomendadas para que funcione o macOS High Sierra


macOS High Sierra - Especificações técnicas


Espero ter ajudado

Publicado em

Pergunta marcada como Recomendado pela Apple

22/11/2017 23:33 em resposta a Bill Santos Em resposta a Bill Santos

Olá Bill Santos, no link a seguir indica as especificações de hardware recomendadas para que funcione o macOS High Sierra


macOS High Sierra - Especificações técnicas


Espero ter ajudado

22/11/2017 23:33

Responder Útil

22/11/2017 23:53 em resposta a jlrocks Em resposta a jlrocks

Olá Jlrocks. Obrigado por se interessar em minha duvida. Mas o que pega é que um técnico em informática me falou sobra a geração do meu processador Intel (meado de 2012) pode não ser suficiente para processar este novo sistema operacional. Você tem alguma informação mais detalhada sobre isto ?

22/11/2017 23:53

Responder Útil

23/11/2017 00:06 em resposta a Bill Santos Em resposta a Bill Santos

então Bill se você olhar no link, na parte de hardware ele diz: MacBook Pro (meados de 2010 ou posterior) se o seu é de 2012 então seria compatível, depois pra outras configurações especificas do High Sierra ele especifica um pouco mais, mas até pra configuração mais avançada ele chega no máximo em "MacBook Pro (meados de 2012 ou posterior)" que seria o seu, ou seja pra mim pra todas as configurações ele diz que o 2012 é compatível.

23/11/2017 00:06

Responder Útil
Perfil de usuário para o usuário: Bill Santos

Pergunta: Meu processador suporta o High Sierra ?