Anúncio:

Agora é oficial! O canal da Apple no YouTube lançou uma playlist com vídeos de suporte. Inscreva-se no canal para receber ajuda e dicas úteis diretamente da Apple. Canal oficial da Apple no YouTube

Parece que já faz um tempo que ninguém responde. Para continuar a conversa, faça uma nova pergunta.

Pergunta:

Pergunta: Para usar a ferramenta de linha de comando "java"...

Olá!


Atualizei o macOS para a versão High Sierra 10.13.3 e, desde então, toda hora surge um pop up com a mensagem:


"Para usar a ferramenta de linha de comando 'java' você precisa instalar um JDK. Clique em 'Mais informações..." para visitar o site de transferências do Java Developer Kit."


Eu já acessei e atualizei a versão do Java para a última disponível.

Também acessei o verificador Java para ter certeza de que a versão que tenho está correta.


Alguém sabe por que isso ocorre? O que está sendo executado em meu computador que faz saltar esse pop up?


E, mais importante, como eu resolvo isso?!


Obrigado!

Publicado em

Responder

Conteúdo da página carregado

Perfil de usuário para o usuário: cfpace

Pergunta: Para usar a ferramenta de linha de comando "java"...